Question Asus Laptop Boot Problem

Aug 7, 2020
2
0
10
0
Hi,
I apologize if this is not the proper section, I am new here and lack knowledge.

I have an Asus Zephyrus Laptop with windows 10, it was working fine since the day I bought it.
For the first time I am stuck in a problem and I am not sure what is causing it or how to fix.

I was checking my mail then I went afk, when I returned it was in sleep mode. I clicked my mouse to wake, for a second I saw a blue windows error message, then it restarted itself but it went to BIOS Utility EZ mode.

It shows my cpu, memory and gpu but for storage it says 'No Storage Device Present'
When I choose Boot Menu, I get 'The system cannot find any bootable devices.'

In addition, everything was up to date, bios, gpu, windows etc. which I checked about 10 days ago.
 

Lutfij

Titan
Moderator
If that's the issue you're seeing, might want to power down the laptop, disconnect from the wall and disassemble the laptop. You might want to reseat the storage device and see if that helps. Likewise, are you dealing with an SSD or an HDD? What form factor?
 
Aug 7, 2020
2
0
10
0
If that's the issue you're seeing, might want to power down the laptop, disconnect from the wall and disassemble the laptop. You might want to reseat the storage device and see if that helps. Likewise, are you dealing with an SSD or an HDD? What form factor?
I tried to dc from power source and waited around half an hour before trying again but that did not change anything.

It has a single SSD unit with pre-installed Windows. I can not disassemble it right now as I don't even have the type of screws on its lid. But I will try to find the equipment to open it in the meantime.
 

ASK THE COMMUNITY