Question Asus P5N-D not detecting any graphics cards ?

Jul 30, 2021
3
0
10
0
Hello Guys.

I'm having following problem with my pc:
I was using my old motherboard ASRock P45DE for a long time without any problems and changed to a Asus P5N-D to use SLI.
The problem is that I get 1 long and 3 short beep sounds from the speaker, meaning it's not detecting my graphics cards according to the manual.
I tried it with my GTX 285, my other GTX 285, a GT 710, a GTX 1080TI and GTX 680 and it's the same issue with every graphics card. I tried both the upper and lower PCIE Slot, reseated every card multiple times and made sure I had the right power connectors connected to my cards.
I also changed RAM, CPU, PSU, case, HDD's multiple times, cleared CMOS and so on, I tried everything I know.
I also tried multiple monitors and wall sockets.

Here's my specs just in case:
Case: Antec Lanboy Air
Motherboard: Asus P5N-D
CPU: Intel Q9450
Ram: 4x Corsair XMS2 Pro Series 1GB DDR2
Graphics Cards: 2x PNY GTX 285
Harddrives: 1x Western Digital WD Raptor 360, 3x WD Raptor 740
PSU: BeQuiet System Power 9 700 Watt
OS: Windows XP 32bit Service Pack 3 and Windows 10 64bit

Keep in mind that this setup was working fine with my ASRock mainboard and a single GTX 285, I made no changes besides the mainboard, both winxp and win10 where working flawlessly while working and gaming.

Edit: I wanted to add the procedure of powering on the pc, maybe it helps.

After starting the pc, the gpu fan is not spinning.
The memory is being loaded, seems to get stuck and loads again for 3 times. This is of course only the visual i get from the ram led, it has 10 led lights and they are getting filled to like 8/10 leds, then they get stuck and some random leds go off, others are still on. This repeats itself for 3 times to 8/10 leds.
After that the ram led get filled to 3/10, unload and repeat for 5 times with ram getting to 3/10 leds and unloading. In this 'phase' the gpu fan starts and stops just like the ram does.
After that the beep sound comes, the gpu fan spins permanently and ram fills like the pc is booting but the monitor stays on 'no signal'.

This procedure is the same everytime.


Now I guess that I got a bad board with both PCIE Slots not working? Or am I doing something wrong?

Thanks in advance.
 
Last edited:

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

FYI, the chipsets on both the boards are different. One is with a 750i chip from Nvidia and the other is a P45 chip from intel.

When you migrate a platform, regardless of AMD or Intel, you're advised to reinstall your OS. If anything you should try with a blank/empty HDD/storage drive to see if reinstalling your OS changes your experience of the issue. How old is the PSU in your build? If your Be Quiet! PSU was bought brand new you're 50W shy of the suggested PSU wattage for a 2xGTX285 setup. If the PSU is old, then depending on the stress it's been, it might be far less than the advertised/stickered wattage.
 
Jul 30, 2021
3
0
10
0
First of all thank you for the reply.

i will try to boot it with an empty drive and os install.

the PSU is 1 year old and was working fine in my other pc with i7-4790, gtx 1080ti and gtx 680 so it should‘nt be a problem.

i‘m currently only running one gtx 285 until i get it to boot normally, so it should‘nt be a problem yet.

Thanks again, I will get you updated if a clean drive and new os install works or not.
 
Jul 30, 2021
3
0
10
0
Hello there again.

I disconnected all 4 hdd's and tried running a formatted clean 120gb ssd drive with freshly made os usb-stick and i still get the same error code, so it doesn't look like it had to do with my existing os.
It still wont even show the bios, blank screen and the exact same 'phases' it goes through as mentioned above.

Do you have an advise for me? I'm clueless

Thanks in advance
 

ASK THE COMMUNITY

TRENDING THREADS