ASUS Prime 390-A Yellow LED

Nov 29, 2018
2
0
10
0
Okay so currently, I just finished my new build ( 3rd one ) and as soon as I boot up the system, I get a solid yellow light which indicates a DRAM issue. This is the first time I experience this!
My build contains the following

ASUS Prime Z390-A MB
Intel i7 8700k CPU
Corsair 4x 8GB 3000MHz CMK16GX4M2B3000C15 RAM ( 32GB total )
1 TB Samsung Evo 860 SSD
1 TB Western Digital Black Version HDD
Titan XP GPU
EVGA 650 G3
 

Darkbreeze

Titan
Moderator
Double check that all the memory is fully seated. If it is 100% fully seated, then try taking two modules out and leave only two installed. Make sure they are in the A2 and B2 slots, only.

If it still won't POST, make sure you have connected the 4+4 or 8 pin EPS 12v connector to the motherboard that supplies CPU power in addition to the 24 pin ATX connector.

If all that is good and it still won't post, I'd remove the CPU and double check that you did not bend any pins on the motherboard when you installed the CPU.

Check everything here as well.

For basic troubleshooting on systems that stick or won't POST, but were working fine previously, or after adding new hardware, I recommend doing the following.

First, check everything as indicated here:


If that turns up nothing then move on to the following and in cases where it may be redundant based on the steps at the previous link, I'd just check again anyhow. It's easy to miss something the first time around.

First, double check the population of your memory modules. Practically ALL motherboards from the last five to seven years use the same population rules.

If you have one module, it should be installed in the A2 slot, which is the second slot away from the CPU socket.

If you have two memory modules installed, they should be in the A2 and B2 slots, which are the 2nd and 4th slots away from the CPU socket.

If you have three or more modules installed, and it is only a four slot motherboard, I don't imagine it makes a lot of difference where the 3rd module is installed although I would probably recommend installing it in the B1 slot for the sake of keeping the clearance for your CPU cooler heatsink and fan.



Always double check the population rules, especially if you have more than four memory slots, just in case. The population rules can always be found in the manual for your motherboard and YES, it does matter where they are installed. With only one or two modules installed if they are not in the correct slots it can result in anything from not being able to get them to run correctly at their XMP/AMP/DOCP profile settings, to not working at all, or anything in between.

If your motherboard specifies A2 and B2, as most all motherboards do, and you cannot get the memory to work correctly or at all in those slots but are 100% certain that there are no problems with your memory modules, then you have a motherboard issue.

Power off the unit, switch the PSU off and unplug the PSU cord from either the wall or the power supply.

Remove the motherboard CMOS battery for five minutes. During that five minutes, press the power button for 30 seconds. After the five minutes is up, reinstall the CMOS battery making sure to insert it with the correct side up just as it came out.

Now, plug the power supply cable back in, switch the PSU back on and power up the system. It should display the POST screen and the options to enter CMOS/BIOS setup. Enter the bios setup program and reconfigure the boot settings for either the Windows boot manager or for legacy systems, the drive your OS is installed on if necessary.

Save settings and exit. If the system will POST and boot then you can move forward from there including going back into the bios and configuring any other custom settings you may need to configure such as Memory XMP profile settings, custom fan profile settings or other specific settings you may have previously had configured that were wiped out by resetting the CMOS.

If the system will not POST after resetting the CMOS, then there is a hardware problem of some kind.

At that point I would again power off, remove all memory except one module, installed in the A2 slot for most modern motherboards, or whatever slot your motherboard user manual specifies for single module population according to it's stated population rules. This matters. Boards MAY run with memory in various slots, but there ARE specific memory slots that are intended to be used with one, two, three, four or more modules installed and the manual will outline which of them should be used based on how many modules you are using.

If you have integrated graphics either on the motherboard itself, or through the motherboard using the CPU integrated graphics, then I'd connect your monitor cable to one of the motherboard video outputs and completely remove the graphics card from the system.

Now remove the CMOS battery again for another five minutes, then put it back again and once again try to POST. If you still get no love, try again using a different memory module.

If you do NOT have integrated graphics to use while troubleshooting, then you can either move along to other steps or try a different graphics card if you have one, or can borrow one.

If you still fail to get the system to POST then I'd recommend you pull the CPU cooler and remove the CPU to check for bent pins or an improperly installed CPU. For AMD systems the pins are usually on the CPU. For Intel platforms the pins are on the motherboard. You may need magnification of some kind to see whether any of the pins look bent, out of place or just "wrong" compared to the pattern of the rest of the pins. A cheap magnifying glass or high powered reading glasses should suffice if you have old eyes like me.

If the CPU and motherboard both look fine, then clean all the thermal paste off the top of the CPU and bottom of the CPU cooler heatsink using isopropyl alcohol and a lint free microfiber cleaning cloth, coffee filter or other lint free cloth. Apply fresh TIM (Thermal interface material aka thermal paste) according to your preferred method or the CPU cooler instructions and reinstall the CPU and CPU cooler.

Now it would be advisable to unplug all connected drives, reset the CMOS, again, and try again to POST or enter the BIOS. If you still cannot get the sytem to POST then you probably need to remove everything from the case and bench test the system according to the steps found here:


If your system is failing to display signs of power or other random power related issues, it would be advisable to purchase or borrow a DVOM (Digital volt ohm meter) or analog multimeter and do some basic power testing of the PSU to determine if there is a power delivery issue as follows:


If you still haven't found any indication of what the problem is, a few last resort measures would be to make sure the PSU is plugged directly into the wall and is NOT using any kind of UPS, power strip or extension cord.

Verify that the CPU cooler IS connected to the CPU_FAN header, as some systems will not even power up if there is no RPM signal from the CPU fan.

Anything beyond these basics is going to require some further conversation and possibly the replacement of your motherboard or CPU, as if everything listed above has checked out, there isn't much left it could be aside from one of those two things.
 
Nov 29, 2018
2
0
10
0
Yeah i checked everything, also played with the RAMs, I even booted the pc without the any RAM and still, got the DRAM issue, is it safe to say that this MB is defective and should returned for a replacement?
 

Darkbreeze

Titan
Moderator
You removed the CPU and checked for bent pins on the motherboard socket? With a magnifying glass or high powered reading glasses? Sometimes it's really hard to tell without some kind of magnification.

If so, and none of the pins looks "off" or is clearly bent, and you've tried each of the memory modules, separately, in the A2 slot which is the second slot away from the CPU socket, and still got no love, plus you are 100% certain that all of the connections are plugged in properly, I'd say yeah, it's probably a motherboard problem.

I would not advise that you simply say "yeah, I checked everything" if you did not FULLY go through the checklist of items at the No Post link I gave you. Even veteran builders overlook things like not getting the two motherboard power connectors fully seated or CPU fan is plugged in , but is off by one pin to one side or the other. The tiniest stupid thing can be a problem.

It does not actually HAVE to be a DRAM problem for the DRAM light to be on, that must means that's the last thing it checked during initialization and stopped there. Double check everything. Then, take it ALL out and bench test it. Could be a problem with a standoff in the wrong place or a screw caught between the board and the motherboard tray shorting something out. Lots of things that can happen.

Take it out and bench test it. If you get the same result, contact them and get an RMA authorized.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS