Question Asus Prime X570-P (RGB issue)

Aug 27, 2020
14
2
15
0
I bought this board not caring at all about RGB, but after building my PC I have realized that the tiny chipset fan has some wild blue and purple lighting that is on all the time that the motherboard has power. I attempted to download "Aurora Sync" or whatever because it was bothering me so much and I could not find a solution. I then looked it up and saw that no one really knew how to disable it or change it. I was wondering if anyone knows what I can do to either turn it off or change the color if that is even possible.
Thanks!
 

DMAN999

Reputable
Ambassador
Last edited:
Aug 27, 2020
14
2
15
0
I have done this as well and when I change the color and it does not actually change the chipset fan rgb. It recognizes the board but it does not actually change the color of the the led.
 

DMAN999

Reputable
Ambassador
That's strange.
if it recognizes the board it should let you change the color.
Is there an option in your BIOS to Disable the on board RGB ?
I have that option in my X470-F BIOS.
If not, I'd look on the Asus Forums and see if anyone else with that same MB found a solution for this issue.
 
Aug 27, 2020
14
2
15
0
No I have looked into it a little and some people are saying that asus just forgot about it and they made it almost impossible to change it, but I figured someone somewhere had the same issue as me and maybe possibly solved the issue. I also went to asus support and they wanted so much info that I said forget it.
 
Aug 27, 2020
14
2
15
0
Supposedly it was just this board specifically was just set on this purple and blue without any way of changing it. I just cant get myself to believe it tho haha
 
Reactions: DMAN999

DMAN999

Reputable
Ambassador
Read through this thread:
Can't change LED colors on my new ASUS Prime X570-P mobo : ASUS (reddit.com)

Towards the bottom a user found the BIOS setting to turn off those PCH LEDs.
I then went into BIOS and discovered that under Advanced Mode -> Advanced -> Onboard Devices configuration there are TWO different listings for the LED Lighting. The first one at the top only has settings for Disabled/Still Mode for the PCH LEDs. This one turned them on and off fine. The 2nd listing was for Aura settings and that worked fine for the LEDs on the Wraith Prism under Armoury Crate.
And another user said he used Aura Sync in Amoury Crate.
go to 'Aura Effects'? Go there, and right click a random effect, change the color, then click left to static. That's what finally worked for me a second ago.
 
Last edited:
Reactions: Jaques Booble

ASK THE COMMUNITY

TRENDING THREADS