[SOLVED] ASUS Rog Strix B450-F Gaming/Ryzen 5 2600/DDR4 3000 CL16 setting

NavyGuy2007

Reputable
May 14, 2017
4
1
4,515
0
So I recently built a new PC using an ASUS ROG Strix B450-F Gaming MB, a Ryzen 5 2600 (non X) and 16gb G.Skill Ripjaws V 3000mhz DDR4. I'm not able to set the RAM to 3000mhz. If I select anything other then 2133 the MB will fail to post. I left all settings on auto and tried the DOCP profile that came up, which auto set the timings and voltage to the RAM specs but all I get after saving is a red LED on the MB and no video output, though I can hear my storage HDD clicking in the case. Does anybody have any advice?
 

Karadjgne

Titan
Ambassador
The RipJaws V is on every mobo's QVL, it's been around and popular for a good long time, shouldn't have any issues in that department.

2000 series cpus top out at 3200MHz for a 1:1:1 ratio for the Infinity Fabric. So your speeds are covered. However, some boards do not have ram data tables and multipliers to readily accept 3000MHz, it's an odd number. 2933MHz is readily accepted because it's a direct multiplier of the 200/266 buss (266x11). 3200 is 266x12.

So as advised above, set docp, but change the memory frequency to 2933MHz. I'd also go into the advanced oc settings and change fclock manually to 1466. (2933MHz is dual data rate, so half of that is the actual data rated, as seen in windows and cpu-z, 1466). If you have the RipJaws with Cas 15, make sure GearDown is enabled or manually change that to 16, as infinity fabric has a really hard time with dividing an odd Cas number by 2.

After making sure you have updated the bios to current, which was released Feb 20, this year.
 
Reactions: NavyGuy2007

Ralston18

Titan
Moderator

NavyGuy2007

Reputable
May 14, 2017
4
1
4,515
0
Sorry for the late reply, its been a LONG week. I did look at the QVL and while this ram, F4-3000C-16D-16GVRB isnt specifically listed a similar one is, near as i can tell the only difference is the color. I tried updating to the latest BIOS but that didn't make a difference. I read somewhere that the Ryzen 2600 can only support 2933, could that be the issue? I also tried simply setting the speed to 3000mhz and the voltage to 1.35 which is what G.Skill recommends for this memory but it still didn't work.
 
... I also tried simply setting the speed to 3000mhz and the voltage to 1.35 which is what G.Skill recommends for this memory but it still didn't work.
Try enabling XMP...or DOCP as Asus calls it...but set speed to 2933 and voltage to 1.35V as you did. DOCP sets a bunch of timings that are also needed to enable operation.

Have you updated your motherboards BIOS? Go no later than Ver 3103 as those are for Ryzen 5000 processors. It's helpful to update BIOS because later AGESA's improve memory compatibility.
 

Karadjgne

Titan
Ambassador
The RipJaws V is on every mobo's QVL, it's been around and popular for a good long time, shouldn't have any issues in that department.

2000 series cpus top out at 3200MHz for a 1:1:1 ratio for the Infinity Fabric. So your speeds are covered. However, some boards do not have ram data tables and multipliers to readily accept 3000MHz, it's an odd number. 2933MHz is readily accepted because it's a direct multiplier of the 200/266 buss (266x11). 3200 is 266x12.

So as advised above, set docp, but change the memory frequency to 2933MHz. I'd also go into the advanced oc settings and change fclock manually to 1466. (2933MHz is dual data rate, so half of that is the actual data rated, as seen in windows and cpu-z, 1466). If you have the RipJaws with Cas 15, make sure GearDown is enabled or manually change that to 16, as infinity fabric has a really hard time with dividing an odd Cas number by 2.

After making sure you have updated the bios to current, which was released Feb 20, this year.
 
Reactions: NavyGuy2007

NavyGuy2007

Reputable
May 14, 2017
4
1
4,515
0
The RipJaws V is on every mobo's QVL, it's been around and popular for a good long time, shouldn't have any issues in that department.

2000 series cpus top out at 3200MHz for a 1:1:1 ratio for the Infinity Fabric. So your speeds are covered. However, some boards do not have ram data tables and multipliers to readily accept 3000MHz, it's an odd number. 2933MHz is readily accepted because it's a direct multiplier of the 200/266 buss (266x11). 3200 is 266x12.

So as advised above, set docp, but change the memory frequency to 2933MHz. I'd also go into the advanced oc settings and change fclock manually to 1466. (2933MHz is dual data rate, so half of that is the actual data rated, as seen in windows and cpu-z, 1466). If you have the RipJaws with Cas 15, make sure GearDown is enabled or manually change that to 16, as infinity fabric has a really hard time with dividing an odd Cas number by 2.

After making sure you have updated the bios to current, which was released Feb 20, this year.
I tried D.O.C.P at 3000 before and it didnt work, but 2933 seams to work fine, thanks for the tip!
 
Reactions: Ds_Tech

ASK THE COMMUNITY

TRENDING THREADS