Question Asus X299 Deluxe Motherboard will not boot / POST

Status
Not open for further replies.
Feb 23, 2019
5
1
10
0
Problem:
When I try to power up my system, nothing happens! No fans come on. No boot activity. No disks spin up. No codes display on the motherboard's LED pad. The decorative LEDs are on as long as the Power Supply Unit is on.

Considerations:
  • The system has been in use with normal operation - This system was built in May 2018 and has been running with NO ISSUES since that time. Suddenly I go to use the system and I find it powered down (last used about 2 days before and it was left powered up) and it will not boot up or go into the Power On Self Test (POST).
  • It has not been fiddled with or modified - No changes were made to the system, and nothing physical was done to the system in the interim unless, you know, some meddling kids broke into my place and did something to it, then slipped out quietly. I realize that sounds stupid, but at the moment it's my leading suspicion for what could cause this.
  • It has power - The motherboard has decorative LED lights that are on and glowing normally, but the system will not boot and the diagnostic LED code panel does not come on or display any codes.
In addition to both the decorative and diagnostic-code LEDs, the motherboard is equipped with an onboard power button (illuminated red), a reset button (illuminated green), a red Clear CMOS Button (unilluminated basic button), and a black Memory OK button (unilluminated basic button).

Here's what I've tried so far:
  1. Disconnected all external drives - No effect.
  2. Checked all connections to the motherboard - No effect.
  3. Replaced the power supply unit (PSU) with a known good PSU - No effect (Original PSU is now reinstalled).
  4. Unplugging / replugging then:
    1. - A. Using the motherboard's power button - No effect.
    2. - B. Shorting the power terminal posts on the motherboard where the case's power switch connects - No effect.
    3. - C. Holding the motherboard's power button down for over 10 seconds - No effect.
    4. - D. Holding down the red Clear CMOS button for over 10 seconds, then reattempting the motherboard's power button - No effect.
  5. Note: When I unplug / replug and attempt any of the power-up options, I can hear a faint and audible "click" sound from somewhere inside the case, but I don't know where. It only sounds once per attempt unless I unplug / replug first.
  6. Moving / Reseating the RAM sticks - No effect.
  7. Unseating the Graphics Card and attempting to boot up - No effect (Graphics card now reinstalled).
So does anybody know what would cause this? I've been searching this forum, Asus' forum, and several others for two days, but not found a solution to this situation. Some others have posted similar issues, but no solutions.

Any suggestions as to what to try next in the troubleshooting process?

System Components (running Windows 10):
  • CPU - Intel - Core i9-7980XE 2.6 GHz 18-Core Processor
  • CPU Cooler - Corsair - H100i v2 70.69 CFM Liquid CPU Cooler
  • Motherboard - Asus - PRIME X299-DELUXE ATX LGA2066 Motherboard
  • Memory - Corsair - Vengeance LPX 16 GB (2 x 8 GB) DDR4-3600 Memory
  • Storage -
    • Samsung - 960 Pro 1 TB M.2-2280 Solid State Drive
    • Seagate - Barracuda 3 TB 3.5" 7200RPM Internal Hard Drive
  • Graphics / Video Card - Gigabyte - GeForce GTX 1080 Ti 11 GB AORUS Xtreme Edition 11G Video Card
  • Case - Corsair - 750D Airflow Edition ATX Full Tower Case
  • Power Supply - EVGA - SuperNOVA G3 1000 W 80+ Gold Certified Fully-Modular ATX Power Supply
It would gall me to have to take this to someone for a test. Any help would be greatly appreciated!
 
If BIOS is corrupted, you can use USB BIOS Flashback to reflash BIOS. Other motherboards sometimes include a dual BIOS to correct this problem. Your motherboard only has one BIOS chip.

USB BIOS Flashback allows you to easily update the BIOS without entering the existing BIOS or operating system. Simply insert a USB storage device to the USB port, then press the USB BIOS Flashback button for three seconds to automatically update the BIOS.

You can also use Clear CMOS button to reset BIOS to default values. Clearing the CMOS without disconnecting the power can damage the motherboard.

If power supply is defective, check your warranty, you may need to send it to Taiwan for replacement.
 
Feb 23, 2019
5
1
10
0
The flashback update of BIOS is not working. The process is described in detail here > https://www.asus.com/support/FAQ/1013998/

However the quick version is:
  1. From a working computer, download the latest BIOS version from the Asus website.
  2. Save it to a USB Flash Drive
  3. Rename the file as per the model of your motherboard, there is a utility included in the download which does this for you, and which I used.
  4. Insert the Flash drive to a USB Port on the motherboard.
  5. Hold down the BIOS flashback button (on the back motherboard's ports panel) for three seconds.
In my case I get the illumination on the bios flashback button flashing for about 5 seconds and then it goes steady. Per the information from Asus this indicates that the flashback BIOS update is NOT working properly.

As described above the PSU was initially checked by replacing it with another, known-to-be-good PSU. When the test PSU was attached to the motherboard the system behaved the same way as with the original PSU, so the PSU is likely not the problem.

Any other Ideas?
 

karenjoly

Respectable
Apr 13, 2018
1,329
20
1,815
200
Given the steps taken so far, there appear to be only two possible perps, (leaving aside the urchins), the board circuity or the cpu. A little history here, I was interested in constructing my next system around this board installing the i7 9800x. I waited months for the cpu to arrive and then looked at the reviews. What I saw about the board changed my tact completely. Read, e.g., the reviews on Amazon . I've never seen such dumping on an ASUS board.
IMHO your dilemna is to chose another brand of x299 board.

https://www.amazon.com/product-reviews/B072JKC22H/ref=cm_cr_dp_d_cmps_btm?ie=UTF8&reviewerType=all_reviews
 
Last edited:
Feb 23, 2019
5
1
10
0
Update
Ugh! I had to be away for awhile, but finally got back home. Now to figure out whether this problem really is the motherboard (I guess it is, or it would at least boot and give me a code pointing at the CPU, no?).

The Asus boards were really appealing at the time, and I've had good experiences with Asus products before. I suppose I'll have to RMA this thing, but it could take weeks and I need my system back in action ASAP.

Currently researching these replacements:
  • ASRock Fatal1ty X299 Pro
  • ASRock X299 Taichi
My major uses:
  1. Hi-res video rendering / 360 video rendering
  2. 3D modelling
  3. Gaming (I'm not a big gamer. I do have a few I like, but I game mostly for researching special effects, shaders, textures, and design considerations to emulate (read: rip off), y'know?).
Considerations:
  1. I have this 18 core chip I use for rendering, so I'm in the LGA2066 socket, X299 chipset.
  2. I have the existing M2 drive, but wouldn't mind the ability to expand later - The ASRock products allow 3 M2 drives, but they eat up SATA capacity. Not sure what a problem that would be if any.
  3. File transfer is a biggie for me. I have another computer where I can do the active work in the modeling and editing programs, while this one is busy rendering. I can also use this one for some modeling and for the gaming on the side.
I'd be curious to know what you chose, @karenjoly. Also, of course, any other considerations.

Thanks for all the help!
 

karenjoly

Respectable
Apr 13, 2018
1,329
20
1,815
200
Besides the technical issues some have had with the Asus x299 mboard, I could not place the 9800x in this area, some advice saying no one was buying them so none are made available here. I turned to the 9900K and the Asus Prime z390 A , a system that has worked well. Asus sets MCE by default so the cores sail ~ 5 GHz. I think either of the two replacements might suffice, not having seen many, or any, complaints about their proficiency.

I prefer simplicity over features I do not require so I would likely try the Taichi. Re the sata usage, note that the loss of sata ports results from the use of sata M.2 drives, not NVMe drives.Bonne chance.
 
Feb 23, 2019
5
1
10
0
Update - Solution

This issue did, in fact, turn out to be the Power Supply Unit.

In my original post, Item #3, replacing with a "known good" power unit was not a sufficient test of the situation, and relying on it created a long delay in the trouble-shooting. That power supply wasn't good either, even though the last time it was in operation it was working (it had only been pulled for an upgrade to more power to support a new graphics card in another computer where it had been in use) and it had just been sitting around since then.

Also, I had other things going on and decided to wait until I had enough funds to try new parts. All of that contributed to the delay in the fix.

Eventually I reduced the problem down by removing every item from the case, one by one. That is unplugging each chassis fan from the motherboard, unplugging SATA connections for each drive, removing the M2 drive, removing the graphics, card, sticks of RAM, etc. until I had only these items left:

  • The motherboard
  • The CPU
  • The CPU cooler (all connections still good)
  • The Power Supply Unit (both 24 Pin and 8 Pin connections still connected)
By doing so I had ruled out all other components and knew that none of them were causing the issue.

This video was a great help (hopefully this link is permissible in the forum) >
View: https://www.youtube.com/watch?v=ac7YMUcMjbw


I had seen other videos that used this paper-clip method, but the one linked above was a more thorough approach. I used my multimeter as in the video and when I saw my PSU provide low voltage in all of the tests, I went and bought a new one.

Also helpful was the pin-out schematics he gave in the video, since my PSU does not have colored insulators. Instead they're all black on my PSU. The pin-out schematics and some comments in the video convinced me that I could locate the relevant pins in the appropriate connectors.

So the issue is now solved. I'll rely on the Mods to mark it as needed, since I don't see a way to do so from where I'm writing.

I can't tell you how thankful I am to everyone who replied! The confusing issue was the almost-totally-dead nature of the computer when I tried to start it, as well as believing that the test power unit had nothing wrong with it.
 
Reactions: egbet

egbet

Distinguished
Jul 11, 2002
8
0
18,510
0
Had the same problem with this config...
ASUS ROG STRIX X299-E GAMING LGA2066
Intel Core i9-9920X
ASUS ROG Ryujin 240 RGB AIO Liquid CPU Cooler
- Plugged USB cable into the only USB Header
- Connected Power to SATA power
- Connected Radiator fans to the fan power leads off the cooler
- Retention screws firm but not too tight
CORSAIR Dominator Platinum 128GB (8 x 16GB) 288-Pin DDR4 SDRAM DDR4 2666
- Currently just one 16GB of the 8 DIMMs in Slot C1 as recommended.
Corsair HXi Series HX1200i
- Did not come with 4x4 Power.
- I am using an old one from 2008
Lien-Li O11
- Only the power switch is connected. No reset button.

Removed Video Card
Removed Intel Optane 905P M.2 110mm
Removed Intel SSD 760P M.2 80mm
Disconnected all case fans from power.
Disconnected power from HDD

----------------------------------------------------
After your suggestion, I pulled a700W Silverstone from an existing and running server that had the correct ATX12V P4 cable. The bare bones system started.

I will continue the build with the 700W Silverstone and RMA the POS PSU ASAP. :)

Thanks!
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS