Question Audio Issue

N52

Jun 14, 2020
1
0
10
0
About a month ago I installed a GPU. After running GeForce Experience my audio disappeared. I've tried countless methods over the last few weeks, everything short of a fresh windows install.

Completely erased drivers with DDU. Reinstalled drivers.

Enabled/disabled audio in BIOS.

My Realtek driver version matches my (MSI-H61-P20(G3)) mobo specifications. I've flashed the bios to the latest version.

My audio output settings are correct and set to Speakers, it is also the default device.

I've enabled front panel detection in the HD Audio Manager as well.

I've tried disabling enhancements, finding the correct stereo quality. Nothing seems to work.

Currently, when audio is playing. I can hear it playing very faintly (have to listen hard and carefully to hear it) over an enormous amount of static/noise. (My volume slider is at it's maximum). It is slightly less noisy out of the back panel but equally as low.

I'm at my wits end at this point. I'm not sure if a fresh install of windows will resolve my issue. I don't believe it's a hardware issue as the audio was perfect before installing the GPU.

Specs:
MSI-GTX1060 3GB
6GB DDR3
I5-3570
 
Jun 16, 2020
1
0
10
0
To fix audio issues in Windows 10, just open the Start and enter Device Manager. Open it and from a list of devices, find your sound card, open it and click on the Driver tab. Now, select the Update Driver option. Windows should be able to look at the internet and update your PC with the latest sound drivers.
You can also refer some of these posts to fix your system's audio:
(i) How to fix sound problems in Windows 10
(ii) An in-depth guide to resolving audio issues in Windows PCs
(iii) Steps to fix Windows 10 Audio
 

ASK THE COMMUNITY

TRENDING THREADS