[SOLVED] B450 Tomahawk red light

JeremyJoel

Reputable
Jul 24, 2017
42
0
4,530
0
Hey guys! So i finished my build two days ago (B450 tomahawk updated to latest bios with a ryzen 5 5600x and a rtx 3070 gaming trio x)
I noticed that on my mobo there is a little red light where the CPU part is. My computer runs just fine, with high fps in games, no lagging, it boots up quick and moves smoothly.
The CPU stays at about 4.2 ghz and goes up to about 4.3 and sometimes dips below 4.2 but not often.

So my question is.. what could be causing this light? Should I be worried or am I okay since the pc is running pretty much just fine.
 
Hey guys! So i finished my build two days ago (B450 tomahawk updated to latest bios with a ryzen 5 5600x and a rtx 3070 gaming trio x)
I noticed that on my mobo there is a little red light where the CPU part is. My computer runs just fine, with high fps in games, no lagging, it boots up quick and moves smoothly.
The CPU stays at about 4.2 ghz and goes up to about 4.3 and sometimes dips below 4.2 but not often.

So my question is.. what could be causing this light? Should I be worried or am I okay since the pc is running pretty much just fine.
Check BIOS version may need updating but is it works now .....
PS.
You may have not enabled PBO, it should boost to 4.6GHz at least.
 
Hey guys! So i finished my build two days ago (B450 tomahawk updated to latest bios with a ryzen 5 5600x and a rtx 3070 gaming trio x)
I noticed that on my mobo there is a little red light where the CPU part is. My computer runs just fine, with high fps in games, no lagging, it boots up quick and moves smoothly.
The CPU stays at about 4.2 ghz and goes up to about 4.3 and sometimes dips below 4.2 but not often.

So my question is.. what could be causing this light? Should I be worried or am I okay since the pc is running pretty much just fine.
Check BIOS version may need updating but is it works now .....
PS.
You may have not enabled PBO, it should boost to 4.6GHz at least.
 

ASK THE COMMUNITY

TRENDING THREADS