Backup Problem - unattended

G

Guest

Guest
Archived from groups: microsoft.public.win2000.advanced_server (More info?)

Hi,

I'm using NTBackup and a scheduled task - code:

C:\WINNT\system32\NTBACKUP.EXE backup "@C:\Documents and
Settings\Administrator\Local Settings\Application Data\Microsoft\Windows
NT\NTBackup\data\Daily.bks" /d "Daily BackUp" /v:yes /r:yes /rs:no /hc:eek:n /m
normal /l:s /p "4mm DDS" /UM

and it always works for the first night after I have been in the office.

Subsequent nights do not work, and twhen I open BackUp next, I get a message
tot he effect of: found an unrecognised tape...

I understood the /UM was the way aound this problem.

Any advice?

Cheers,

NEIL
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.advanced_server (More info?)

On Mon, 24 May 2004 14:15:53 +0100, "Neil Jarman"
<neil.jarman@audiencesNOyorkshireSPAM.org.uk> wrote:

>Hi,
>
>I'm using NTBackup and a scheduled task - code:
>
>C:\WINNT\system32\NTBACKUP.EXE backup "@C:\Documents and
>Settings\Administrator\Local Settings\Application Data\Microsoft\Windows
>NT\NTBackup\data\Daily.bks" /d "Daily BackUp" /v:yes /r:yes /rs:no /hc:eek:n /m
>normal /l:s /p "4mm DDS" /UM
>
>and it always works for the first night after I have been in the office.
>
>Subsequent nights do not work, and twhen I open BackUp next, I get a message
>tot he effect of: found an unrecognised tape...
>
>I understood the /UM was the way aound this problem.
>
>Any advice?
>
>Cheers,
>
>NEIL
>
/UM will work on a tape that is already allocated.
If you have new tapes, you must prepare them once.

You can use tip 7925 in the 'Tips & Tricks' at http://www.jsiinc.com to prepare
them.

You might want to look at tip 2265, to include the date in the media label.


Jerold Schulman
Windows: General MVP
JSI, Inc.
http://www.jsiinc.com