Bad PCI Vid Card?

Coyote

Distinguished
Oct 1, 2003
1,007
0
19,280
Just got a shuttle an35n-ultra mobo. It boots fine with an agp card. Tried to test a PCI vid card (Geforce4 MX 400 or so) for somebody. Can't get any video with the pci card.

I've heard current mobo's auto detect whether it's pci or agp? Anyway, did'nt find anything in the BIOS to select agp/pci for primary video. Cleared cmos on the chance that might do it, still no video on reboot w/the pci card.

Am I missing something, or might it be that this mobo does'nt support pci graphics (or maybe the guy's pci vid card does need to be rma'd)

Thanks,

Mobile XP 2600+ (11X200)
Abit NF7-S v 2.0
Maxtor 60GB ATA 133 7200RPM
512MB Corsair Twinx 3200LL
BBA 9800 Pro
Enermax Noisetaker 420 watts
Win98SE
 

TheRod

Distinguished
Aug 2, 2002
2,031
0
19,780
Try the Video card in another PC to see if it's a MB or a GPU issue.

--
It's tricky to use words like <b><font color=green>AMD</font color=green></b> or <b><font color=blue>Intel</font color=blue></b> in a signature some users could think your are biased.
 

phial

Splendid
Oct 29, 2002
6,757
0
25,780
agree, thats the only way to tell 100%

-------
<A HREF="http://www.albinoblacksheep.com/flash/you.html" target="_new">please dont click here! </A>
<A HREF="http://www.subhi.com/keyboard.jpg" target="_new">This is you, interweb junky</A>
 

baldurga

Distinguished
Feb 14, 2002
727
0
18,980
Shouldn't the mobo beep if no video card is recognized?
Also, look for shuttle manual if states only AGP card, or email shuttle contact support with this question.

Check with another computer is a good option, the only drawback is the time spend uninstalling and installing on another PC. At least you have another one ... yours! :wink:


Still looking for a <b>good online retailer</b> in Spain :frown:
 

Coyote

Distinguished
Oct 1, 2003
1,007
0
19,280
Thanks guys, unfortunatley looking like a vid card gone bad...

Baldura, Ya I'm thinking there should be some beep codes too. So far there's not even a beep on bootup. Thinking case speaker no workie (and no mobo speaker?). The mobo manual aint that great. The pinout charts don't even show positive/negative orientation for many items. Haven't seen any beep codes in there either

I'll try one more pc w/the pci vid card, then it's off to rma.

Thanks again,

Mobile XP 2600+ (11X200)
Abit NF7-S v 2.0
Maxtor 60GB ATA 133 7200RPM
512MB Corsair Twinx 3200LL
BBA 9800 Pro
Enermax Noisetaker 420 watts
Win98SE
 

TRENDING THREADS