BIOS boot order not saving

notasandwich

Distinguished
Jun 13, 2011
82
0
18,630
0
The device boot order that I want is not saving when I configure it in the BIOS menu. It always goes back to a particular hard drive that does not have Windows 7 installed. I have tried going into the menu and saving the hard drive that has the windows installation to boot first and saving the settings but does not save these settings. I have tried changing the CMOS battery to a new one and updating the BIOS firmware but the problem persist. What do?

Motherboard: ASUSTeK P8B75-V (LGA1155)
OS: Windows 7 Home Premium 64-bit
 

smorizio

Titan
Jan 22, 2010
30,971
0
137,460
5,694
i had this issues with asus efi bios. there two menu you have to change. one is the boot device order. set the order to cd-rom..hd..usb or how you like it. then go under hard drives there going to be a boot order there. select the drive you want and remove the drive you dont want to boot from.
 

JackNaylorPE

Titan
BANNED
Oct 30, 2004
32,257
1
112,160
4,908
I have experienced this several times with Asus boards.

1. Make sure that the SSD is connected to the lowest numbered SATA port.
2. Boot to BIOS
3. Set all settings to default and save / exit
4. Boot back into BIOS and check that it "stuck"

I had previously changed and saved the boot order 40 times or so and next boot, it would still boot off the HD ..... dunno why the default thing works but it has on 4-5 boxes here I have run into this issue.
 

notasandwich

Distinguished
Jun 13, 2011
82
0
18,630
0


I don't have a solid state drive. I have 1 SATA and 2 IDE's that are connected to the sata ports on the motherboard via an adapter. the Motherboard has 5 3GB SATA ports and one 6GB slot. The drive the keeps getting set as the first drive to boot is the sata drive, which is connected to the 6GB port. Should I just switch them around?
 

Similar threads