Question Blue screen after new cpu upgrade

Jan 6, 2020
10
0
10
0
So I've just upgrading from a g3220 to an i5 4440, my problem is a blank blue screen. Sometimes my pc works for a while then bang, gone. When the blue screen happens the pc still runs, doesn't restart. When i restart the pc it's just a blue screen, can't enter bios. I'm doing the same thing on the pc, nothing that pushes the cpu like games. I've tried reaplying the paste a few times, resetting cmos but still nothing. Using a gigabyte h81m. Think the psu is 6oow corsir. Could it just be a faulty cpu as it was secondhand?

Any help is appreciated, tia
 
Jan 6, 2020
10
0
10
0
I've tried but I get the blue screen eventually, that's if I get that far to reinstall.

The first time I used the pc for about 3 hrs with no problem, then the blue screen happened and now keeps happening 🙄
 

haseeb98ahm

Commendable
Jan 30, 2018
47
3
1,565
6
I was is similar situation, wouldn't boot to windows, went straight to blue troubleshoot screen. And I couldn't reinstall windows either.
I had to reset the BIOS by shortening the bios reset pins on the motherboard. Then i was able to reinstall windows.

you can try Resetting the BIOS see if that fixes it. Read the motherboard manual on how to reset BIOS
 
Reactions: Kendo198t
Jan 6, 2020
10
0
10
0
Thankyou, think I've done it by qflash to update bios instead of resetting it. Bios was f1 version, I'm guessing that's old since I've never updated the bios, now it's the most recent, f5. I'm guessing that's what the problem was, don't really understand it?? but it's a learning curve. Luckily the pc stayed awake before it went blue screen giving enough time to put update onto USB.
 

lynx1021

Reputable
Feb 17, 2016
818
93
5,140
46
Check for bent pins in the CPU socket, Did you put a bigger heatsink? original was 54 watt,I5 is 84watt, can you check the temps? Most CPU's are hard to kill, what are your complete specs?
 
Last edited:
Jan 6, 2020
10
0
10
0
Checked the temp in bios after the recent crash and it was 27c, im only music producing on the pc. I'm using the stock fan.

Specs

Gigabyte h81m d2v
I5 4440 3.1
16gb corsair vengeance (recently bought new)
Radeon 7850hd gpu
Corsair 600w psu

Don't understand why it chooses when to work, thought I had it sorted with the bios update. I'll check pins tomorrow.
 
Jan 6, 2020
10
0
10
0
Tried flash drive install but went to blue screen, don't want to risk getting halfway and then it happens because that'd be another problem. . The video someone posted in past comments is the problem I'm having majority of the time except for when it works. Have noticed when I unplug all usbs it starts working for a while until blue screen. I just think it's a dodgy purchase from ebay.
 

lynx1021

Reputable
Feb 17, 2016
818
93
5,140
46
Tried flash drive install but went to blue screen, don't want to risk getting halfway and then it happens because that'd be another problem. . The video someone posted in past comments is the problem I'm having majority of the time except for when it works. Have noticed when I unplug all usbs it starts working for a while until blue screen. I just think it's a dodgy purchase from ebay.
I buy my older CPU's from https://www.aliexpress.com/wholesale?trafficChannel=main&d=y&CatId=708042&SearchText=i5+4440&ltype=wholesale&SortType=price_asc&groupsort=1&page=1
If your original CPU works great then it would have to be the CPU.
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts