Blue screens of deaths


Nov 27, 2011
hey guys, i have a question about my ram. i have g. skills ddr-1600 2x 2gb in dual channel. this morning all of a sudden they decided to start acting up. was no warning ahead of time, no signs. when i woke up this morning i restarted my pc and during the windows loading logo i got the blue screen of death. the first one was a irql_no_less_than crash, then i got a memory management crash, then i got system service crash. i mostly get the irql crash though. at first i thought it was a windows problem so i unpluged all my hard drives and kept the ssd i use with for my OS and tried to reformat my hard drive with the windows installation disc. i was never able to make it past the first windows loading screen after the initial pre-load of windows files into the memory, i always got a blue screen. so then i switched out that ssd for another ssd and tried to install windows on that one, got same result. then i switched that out for a seagate spining drive, got the same result. i then took out 1 ram chip and tried and that didnt help. then i switched that 1 for the other and was able to get fursther into the installation but it still at times will crash, although its less frequently as the other ram xchip. i unpluged my video card and 2 bluray burners thinking it was that and still same result. i then decided to run memtest on both ram chips. what is weird is the bios has no problem posting the ram. and the memtest i let run for 2 hours and it came up with 0 errors. i tried resetting the bios settings to default, that doesnt help. so now i'm at the point to where i was able to get a new OS installed on the seagate with the ram chip that crashes less, but it does still crash.

if memtest didnt find any errors, why am i gettin so many crashes? if anyone has come across this or has any insight i would appreciate your help or feedback.

motherboard: gigabyte 890gpa-ud3h
cpu: amd1100t BE (not overclocked)
ram: g. skills ddr3 1600 4gb dual chanel
power supply: antec 800 watts


If it wasn't for the fact that your system seems to have worked for a period of time with that RAM, I'd suggest the memory was a compatability issue. (See the manufacturer's QVL) But if you had a working system with that RAM for awhile and you haven't OC'd anything, I doubt that's the case.

You said you reset the BIOS to default. Try removing the CMOS battery and shorting the 'clear cmos' jumper on the board for 5-10 seconds. Replace jumper and battery. That will put the board back to 'as bought' condition. If the problem continues with a single stick of memory and booting to the Windows7 installation DVD, it is looking like the board is the problem.