Bluescreen error 116

PvEdominator

Honorable
Jan 30, 2014
241
0
10,760
28
Hello guys! I'm having a big problem here in which the screen will turn black and display no signal, but the my entire system is still turned on and running. I thought this was a heat issue on cpu and replaced the cpu cooler and that didn't fix it. I did some research on the problem to no help at all. They say the GPU is the culprit but the weird thing is this did this for every gpu i had in. I had an AMD 7750 before my new GPU and it would do the "black screen on fullscreen" and I would have to hard restart my PC for it to work again. Now I upgraded to a 750ti to hopefully fix this blackscreen issue and it didn't fix it at all, and is slowly getting worse. Before it would only do it to fullscreen games, now its just happening out of the blue and today i just finally got the bluescreen error code. I really wish someone knows how to help me this is starting to get seriously annoying and preventing me to play games and do work. Thanks for the help! Will answer questions if needed.

Specs:
AMD FX-4100
EVGA GTX 750TI
XFX TS 550W
G.Skill 8GB 1066MHZ
Gigabyte GA-78LMT-USB3
 

PvEdominator

Honorable
Jan 30, 2014
241
0
10,760
28
Removed AMD drivers, and it seemed to work, until i noticed it again. Im trying to play Supreme Commander 2 just to try it from the humble bundle, and whenever i start the DirectX installation from Steam it works perfectly fine until a certain part in the installation of the DirectX. It will turn my monitor black like before. Any other ideas? ;-;
 

PvEdominator

Honorable
Jan 30, 2014
241
0
10,760
28
Okay so this might help things a bit, I installed my old GPU, 7750, into another computer and it works flawlessly. Nothing with black screens of the sort or anything. I have the newer one (750TI) and with the Nvidia graphics drivers I thought it would fix, but it didn't fix anything. Though the computer is no longer randomly going black but going back to its normal state where everything that goes fullscreen ruins my computer and turns it black. (And I mean every program that goes fullscreen or messes with the monitor resolution, landscape or portrait or anything else that has to do with monitor settings.) I have tested with 3 different monitors and still does the same. So I'm thinking its a program issue or something as nothing hardware is doing it. Also I'm installing Direct x 9 now
 

PvEdominator

Honorable
Jan 30, 2014
241
0
10,760
28
I have tried one monitor at a time and did switch from 1 to 2. I have another DVI-I cable (Ones is HDMI and one is DVI-I 2 different monitors one 720p, main on 1680x1050) which I was thinking might work but it shuts off on both monitors, so a new cable won't fix this.
 

PvEdominator

Honorable
Jan 30, 2014
241
0
10,760
28
I was thinking about that, but everything works fine that doesn't reach fullscreen. If a game starts windowed mode it works perfectly like nothing will ever happen (Which I haven't experienced black screen yet). The chances of both cards doing the same thing evne with different drivers for both sides (amd and nvidia) and one more power demanding than the other is rare, and would probably never happen. The 7750 card doesn't do this blackscreen in the computer i put it into after i removed it from mine at all and runs games perfectly at fullscreen. If I was able to put the 750TI into the other computer it would work fine, just I think its a driver related problem or something in windows preventing it from working properly instead of the hardware itself.
 

PvEdominator

Honorable
Jan 30, 2014
241
0
10,760
28
Didn't see anything out of the ordinary. But there is something going on that is software, I switched to a new account with barely anything installed and there is no blackscreening what so ever. Now when I switch back to my main account there is a black screening going to happen. Anything I can do to check this program out since I don't know what it is?
 

scout_03

Titan
Ambassador
you write new account work good could it be that some files of software you have in your account are corrupted i would try to install one software at the time in the new account to when the bug comes on .
 

PvEdominator

Honorable
Jan 30, 2014
241
0
10,760
28
I think the problem is fixed. After I removed my GPU and put it into the other computer and re installed everything back into my computer, I haven't received another bluescreen or blackscreen. Thanks for all the help you have given! Helped a lot!
 

ASK THE COMMUNITY

TRENDING THREADS