Question Blurry screen on startup?

coldfunk

Honorable
Oct 18, 2012
30
0
10,540
1
I just finished upgrading w7 to w10 last night and spent a couple hours reinstalling most of my programs (technically it was a fresh installation using my w7 key). This is the second pc I've done this on, the last one being a htpc last year, this is my main rig. That one has worked without a hitch since. This one seem to be fine as well although this morning before work, it booted up into an odd screen I've never seen before. I couldn't take a screen shot since I wasn't on my desktop, but I'll try and describe it.

The whole screen was blurry in exactly the same way that the taskbar is when in transparent mode. I could even recognize my custom wallpaper in the background because of the colors. Second, on the bottom right corner there were three buttons, one was the airplane mode button, the second was a drop down menu of sorts that when opened would trigger the male narrator to read out the available options (a few on/off switches like in the settings menus).

To me it appeared as if I was on some weird tablet screen or something like that, but with no way to exit and proceed/return to the desktop. It did this one more time when I rebooted, then on the third try it normally went to my desktop. I checked the weather and news before leaving for work as usual then shut it down. What is this screen? I don't want to have to potentially deal with this every time I boot my computer.. (I didn't get this at all rebooting many times while installing all my drivers and software last night.)

Any idea what's going on here? I'll have to try any solutions later on when I get home. Thanks in advance.
 

Lutfij

Titan
Moderator
List specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:

Did you create you bootable installer for Windows 10 using Windows Media Creation Tools? If you simply upgraded to the latter OS, it's advised to reinstall your OS from scratch.
 

coldfunk

Honorable
Oct 18, 2012
30
0
10,540
1
Yeah sorry forgot to list specs..

Asus Maximus Hero VI
6700k (stock)
4x8g G.Skill Aegis @2133
Samsung 850 Evo 250g (+storage 840 Pro, 2tb WD Blue hdd)
Asus 1070 Strix
Ocz Fatality 750w
Haf-x Full tower

It was a fresh install via usb made from the media creation tool. I almost went for the upgarde option but wasn't sure how w10 upgrade would handle all the customizations I've done over the past couple years. I've always installed from scratch anyways.

I'm guessing and hoping the os is still updating certain things, maybe that's the cause..
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS