Question Boot loop


Nov 8, 2012
I have a computer that is now stuck boot looping. Originally it was getting a 0xc00000e error code on boot. I was not sure what would be causing this as I just pulled the drive from a working system with no issue. I tried clearing the CMOS as just a basic thing. I powered down and removed the cmos battery for a couple minutes and put it back it. Since then the system will try to boot twice before just shutting down and it never posts. It also will only do this one time using the power button before giving no response at all. I then have to switch the power supply off and back on. Which allows the power button or even touching the power pins on board to work once but still only boot loops with no post. I have tried disconnecting all non essential parts and booting. Tried clearing CMOS again using the clear cmos pins on the board. Removed power pin cables and tried touching the pins with a screwdriver and still nothing past one boot attempt. Then I found that by touching the positive power pin and negative reset pin the computer will attempt to boot. Still only looping twice and no post. This will never post but the computer will attempt to boot as many times as I touch the pins. Where as touching the power pins more than once after switching PSU on gives no response. I also found the clear CMOS pins will try to boot the system as well. I believe it to be a Motherboard issue but wanted to come hear first. I tried removing cmos battery and booting. Still same boot loop no post.

Here are the PC specs:

Cpu: i5 7600k
Cooler: hyper 212 evo
Motherboard: gigabyte ga-z270p-d3
Ram: silicon power 2x8gb 3200mhz
Storage: 500gb ultra 3d ssd sandisk
PSU: 850w bronze cert thermaltake

The ram is brand new and tested in another rig. The PSU just came out of another rig less than a week ago. The ssd is working as I popped it back into another rig. I did get the same error 0xc00000e so I had to reinstall windows 11 on it. After that it worked.

The parts in question are motherboard and cpu.