Question Bought a new Win10 USB, my pc still won’t boot.

Dec 31, 2020
14
0
10
0
I got a new r7 5700x, ram and mobo (B550M WiFi MAG msi mobo) for my pc and I’m currently struggling to boot.

The motherboard has LEDs showing what posts and what doesn’t and everything is posting but I haven’t been able to boot. All the fans are on etc. in my pc, I have tried uefi and legacy bios but nothing works.

This time when I asked to boot from my usb I got a message asking if I wanted to boot in 64 or 32 and after that it just goes to the same windows logo with no turning wheel.

Please note I do have an ssd and hdd in my pc which have no been wipe, the ssd having my old os on it.

What do I do? I’m assuming because there is no spinning wheel nothing is happening just like before, is this normal?
 

Ds_Tech

Great
Jan 25, 2021
173
13
95
2
Try removing both ssd and hdd and boot from usb is it working or not. If windows installation come then restart and attach ssd only and boot from usb.
 

USAFRet

Titan
Moderator
Mar 16, 2013
138,725
7,302
166,340
21,334
Amazon, it’s a windows 10 home usb from Windows. Does it matter if I have more connected...
Yes, it matters.
Have only the desired drive connected.



But to test basic functionality....try having ONLY the USB connected, and see if you can boot up with only that.
This will check both your system and the USB you have.
 
Dec 31, 2020
14
0
10
0
Yes, it matters.
Have only the desired drive connected.



But to test basic functionality....try having ONLY the USB connected, and see if you can boot up with only that.
This will check both your system and the USB you have.
I get the same result with just the USB
 

Ds_Tech

Great
Jan 25, 2021
173
13
95
2
I got a new r7 5700x, ram and mobo (B550M WiFi MAG msi mobo) for my pc and I’m currently struggling to boot.

The motherboard has LEDs showing what posts and what doesn’t and everything is posting but I haven’t been able to boot. All the fans are on etc. in my pc, I have tried uefi and legacy bios but nothing works.

This time when I asked to boot from my usb I got a message asking if I wanted to boot in 64 or 32 and after that it just goes to the same windows logo with no turning wheel.

Please note I do have an ssd and hdd in my pc which have no been wipe, the ssd having my old os on it.

What do I do? I’m assuming because there is no spinning wheel nothing is happening just like before, is this normal?
From where do you get r7 5700x it is not showing any where. Only 5600 5800 and 5900x showing.
 

ASK THE COMMUNITY