[SOLVED] Breadboarded build posts but no signal showing

Aug 3, 2020
2
0
10
0
Hi all,

Building a pc for the step son with some second hand and some new parts

Rx 570 8gb
8gb ddr3 (x2 4gb) used
I5 3570k used
Msi h61m p31 (micro atx) used
550w thermaltake psu

So....... the board posts, I have confirmed as much with a speaker, I get a single beep.

Here is what i have tried.

  1. The gpu in my rig (750w psu) and a signal is displayed
  2. My psu powering the entire breadboard (posts but no signal)
  3. Tried with one ram, then tried swapping slots.
The only thing I haven't tried is the onboard video from the mobo, problem is I dont have vga on my monitor, so before I purchase an adapter, i wanted to make sure i wasnt missing something obvious.

Now, another point of note is the GPU, whilst new is blinking white above the 8pin connector when powered the new psu, when my rigs psu is running it then the light goes. A quick google finds this could mean "abnormal power"

I guess what I'm asking is: is the motherboard the issue? I'm sort of thinking it is, but would like an opinion before I return it and get another, only issue is ivy bridge mobos are really rare.
 
Apologies, but I thought that breadboarding was a fairly common term
I'm not natively English so from time to time, terms or wording pop up that google doesn't provide any proper answer for. Anyway - thanks for clarification, I'll remember that hereafter.

I'll suggest you find the user manual for the main board and look up what one beep code means. I tried to quickly search the web for this, but unfortunately some important post on msi web forum is removed 💩

What happens if you run with only one RAM stick mounted ?
 
Apologies, but I thought that breadboarding was a fairly common term
I'm not natively English so from time to time, terms or wording pop up that google doesn't provide any proper answer for. Anyway - thanks for clarification, I'll remember that hereafter.

I'll suggest you find the user manual for the main board and look up what one beep code means. I tried to quickly search the web for this, but unfortunately some important post on msi web forum is removed 💩

What happens if you run with only one RAM stick mounted ?
 

ASK THE COMMUNITY