• Hey there, Guest! Share your idea for a new trophy in the forums and win bragging rights and a $100 Amazon gift card! Check out the New Community Trophy Contest here!
  • Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

BSOD bug code 109 (Happened Previously)

xHDx

Honorable
Nov 11, 2012
55
0
10,630
0
I wanna start by saying thanks for any help in advance on this thread.

Ok so around 6 months ago, I started getting BSOD's. Usually 2/3 per day. It could even go as far as 6 per day. After posting numerous forums on this website and other websites, I solved the issue... or so I thought. about 3 days ago, I started getting BSOD's again, but this time less regularly, although it's the same bug check code. The problem 6 months ago was not RAM or memory associated as many people say. It was a port on my computer which was causing the Blue Screens. So, i moved the USB device (my mouse) to another port which solved the problem until now.

So. I have no idea why my ports are dying. Is it that all ports are now infected because of something the mouse has carried from switching ports? I have tried to update EVERY driver I possibly can including the Mouse Driver. I can't think of anything else. I also previously replaced my RAM because I thought it was a memory problem. obviously it isn't.

Any ideas? Here are my Specs:
CPU: Intel i5-2500k Quad Core @ 3.3GHz
GPU: NVIDIA GTX 660Ti (ASUS Edition) + Intel(R) HD Graphics 3000 (Disabled)
HDD's: - ST2000DM001-9YN164 ATA x1
- ATAPI iHAS524 B ATA Device (DVD/CD Drive)
- ATAPI iHAS524 D ATA Device (DVD/CD Drive)
RAM: 8GB DDR3 Corsair RAM
Part number:CMV4GX3M1A1333C9
 
The bugcheck was caused by a single bit memory corruption
generally this would be a hardware failure in RAM that happens to be holding kernel code.

the RAM can be your memory sticks but it can also be in the cache of your cpu.

notes:
System Uptime: 0 days 4:26:57.489
CPUID: "Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz"
MaxSpeed: 3300
CurrentSpeed: 3292
BIOS Release Date 03/21/2012
Manufacturer Gigabyte Technology Co., Ltd.
Product Name Z68P-DS3
Processor Version Intel(R) Core(TM) i5-2500K CPU
Processor Voltage 8ah - 1.0V
External Clock 100MHz
Max Speed 4000MHz
Current Speed 3400MHz
2 banks of 4 GB memory running at 1333MHz

I would update my BIOS, if there are bugs in the CPU, or in the electronics of the motherboard, the motherboard manufacture will patch the BIOS to fix the issue. My guess is that this is not the case, more likely a single bit failure in the memory of your CPU. it can be caused by heat, or timing. if your BIOS has intel turboboost enabled i would disable it.

I would also check for OS corruption using system file checker
start cmd.exe as a admin
sfc.exe /scannow <-------- this will check your base OS files for corruption (just in case)

maybe go to the intel website and download and run their cpu checker tool and see if it reports a error
edit:
if you do have a cpu issue, the error reported was on processor 3 it the issue it that cpu
you might be able to set the processor affinity to work around it. (never tried it though)
http://www.techrepublic.com/blog/windows-and-office/change-the-processor-affinity-setting-in-windows-7-to-gain-a-performance-edge/
 

xHDx

Honorable
Nov 11, 2012
55
0
10,630
0


I was about to update my BIOS before i posted thie topic. Although don't know how to update my BIOS. Do you know how I can find out the maker of my BIOS?

I will disable that intel boost if I find it on my system. Thanks for the help and I will continue to post here.

Edit: I completed the Scan using the command prompt and no violation where detected.

Edit 2: I disabled powerboost by lower the maximum processing power allowed in the CPU under power option. That means powerboost can't overclock my CPU when it wants to, keeping it under the maximum used CPU power

Edit 3: Installed the Intel utility and it shows my CPU operating at 0.09GHz over what is expected to run at. I need to lower this.Also the L3 Cache is reported at 6mb. Although there is no expectation for this in the column. I will attach a link for file save
 
your motherboard manufacture buys a BIOS from a vendor, they then make changes for their motherboard, after that they are the only ones that can provide BIOS updates for you. They will take bug reports and CPU hardware error reports and make the changes in the BIOS to work around the problems.
so in your case you have to look to
Gigabyte technology, for the Z68P-DSP and check for BIOS updates.

also, you don't want to under power the CPU in this case. You just want to disable the CPU's ability to shut down extra cores and run one core at a faster speed. it will be a BIOS setting, I am not sure what it is called on your BIOS. On my asus board it was called INTEL turbo boost technology or something like that.
(it may be unrelated to your issue though, I suggest it just in the off chance that the error was in the CPU)



 

xHDx

Honorable
Nov 11, 2012
55
0
10,630
0


Do you mean BIOS Z68P-DS3. Yuo put DSP and then I checked you previous post. I guess it's DS3 as it is listed on the website. I will wait a short period of time before I install the BIOS update. If it still persists, I will update the BIOS and report back here with my results. Thanks for your help
:D :D

Sorry if you are getting so many notifications but I checked my BIOS Version and it is F9 which is the latest release Version. If it isn't fixed, i don't know what it could be.
Also here is the link for those file i said I would upload: and its an .zip file
http://www.filedropper.com/cpuinfo