Question Calix GigaSpire (GS4220E) Not Port Forwarding

FloppyDingo

Reputable
Jul 12, 2017
3
0
4,510
0
Alright so I've done a lot of looking, called my ISP, everything. I have what looks to be a public IP address (216.106...) - my IPv4 matches what is listed in the router's panel to what comes up on google and whatsmyip.com. I've read directions on how to do it - frankly it's not that complicated (Security -> port forwarding -> new -> make sure it has my PC selected, all external IP's, and set LAN ports and WAN ports to 2456).

...and it should be open. Right?

I've tried rebooting it in the web panel, I've tried unplugging it and hard resetting it, I've double, triple, and quadruple checked to make sure I have everything right (didn't set it up for the wrong computer, etc) and still nothing.

Any ideas?
 

kanewolf

Titan
Moderator
Alright so I've done a lot of looking, called my ISP, everything. I have what looks to be a public IP address (216.106...) - my IPv4 matches what is listed in the router's panel to what comes up on google and whatsmyip.com. I've read directions on how to do it - frankly it's not that complicated (Security -> port forwarding -> new -> make sure it has my PC selected, all external IP's, and set LAN ports and WAN ports to 2456).

...and it should be open. Right?

I've tried rebooting it in the web panel, I've tried unplugging it and hard resetting it, I've double, triple, and quadruple checked to make sure I have everything right (didn't set it up for the wrong computer, etc) and still nothing.

Any ideas?
You have to have the software running on your PC when you are checking for the open ports. If the server isn't running to respond, you will get a false closed.
You can use wireshark on your PC to see if any traffic makes it to your PC.
 

ASK THE COMMUNITY

TRENDING THREADS