Question Can only boot pc with 1 ram stick in DIMM slot A1 or A2.

nickvdl1995

Prominent
Jan 20, 2019
4
0
510
0
Hallo there,

I've been running into issues when I replaced my MSI x470 Gaming Carbon Pro for a ASUS ROG Hero VIII Wifi x570. When using 2 ram sticks(G.skill F4-3600C16D-32GTZR), I can't get the pc booting. Eventually I noticed that I can only use DIMM slot A1 & A2. So when I try a ram stick in slot B1 or B2, the pc wil not boot with the orange dram light on and the code 0d. The ram I used is on the VQL list of this mobo and they brand new. I also updated the bios, did a whole reinstallation of windows and drivers, checked the cpu for bend pins, but nothing helped.
Eventually I gave up and reinstalled my old mobo back. but now I have the same problem on my old mobo?? But now I could only use B1 and B2?? So that are the opposite ram slots compared to the x570.
I then tried to tweak with the ram voltage and timings because I noticed in the bios that almost every time I booted, that I had other timings. After a couple attempts, I got it finally working with 2 ram sticks in both B2 and A2. So I swapped mobo's again. and tried again to tweak the voltage and timings, but somehow its alot harder to get it working, some times I got another error code. but so far I can't get it to work. This should not be this hard so the is definetly something wrong.
I also tried booting with 2 other ram sets. but also no difference…

Can someone please help me out? Thanks in advance!

Here are my specs:

Asus ROG x570 Hero VIII Wifi (old mobo=MSI x470 Gaming Carbon Pro)
AMD Ryzen 9 3900x(recently bought)
MSI Geforce RTX 2080 Super(recently bought)
G.skill F4-3600C16D-32GTZR (2x16gb)(recently bought)
NZXT Kraken X52 Watercooler
EVGA 750w G3 PSU
SSD Samsung 500gb
SSD Samsung 1000gb
 

Lutfij

Titan
Moderator
Which BIOS version are you currently on? Also, according to the manual, if you have one stick of ram, you're advised to populate slot A2 on the motherboard. Try and take the second stick of ram(individually) and see if populating that in slot A2 grants you POST.

You might want to disconnect the system from the wall and tear down the system. Once torn down, breadboard and have the CMOS battery removed for at least 30 mins. See if that helps.

What was your prior GPU and ram kit and how old is the PSU?
 

nickvdl1995

Prominent
Jan 20, 2019
4
0
510
0
Which BIOS version are you currently on? Also, according to the manual, if you have one stick of ram, you're advised to populate slot A2 on the motherboard. Try and take the second stick of ram(individually) and see if populating that in slot A2 grants you POST.

You might want to disconnect the system from the wall and tear down the system. Once torn down, breadboard and have the CMOS battery removed for at least 30 mins. See if that helps.

What was your prior GPU and ram kit and how old is the PSU?
-------------------------------------------------------------------

First of all thanks for the reply!

I have bios version 2103. All my ram sticks works good in DIMM A2(and A1). It's just doesn't boot when I put something in B2(or B1). after some adjustments, It finally passed the endless boot loop. But the screen didn't work suddenly. I believe it can work like on my old mobo, but there is something that gives wrong information or voltages when booting or something...

Before this GPU I had a MSI RTX 2070 Gaming Z 8GB. And previous ram were:

-G.skill Tridentz F4-3200C14D-16GTZSK(2x8gb)
-G.skill Flare X F4-3200C14D-16GTX(2x8gb)
I used these ram kits always separately.

The PSU is bought around oktober 2018.


I will try to remove the cmos battery for 30 mins and I will let you know if that worked or not.
 

nickvdl1995

Prominent
Jan 20, 2019
4
0
510
0
Okay so I dissassembled the pc and removed the cmos battery for at least 30mins but unfortunatly no change. I did see some scratches on the edge of the copper plate which is part of the watercooler that should be placed a top of the cpu but im not sure if this can cause the problems. Any other suggestions?
 

ASK THE COMMUNITY