Question Can ping IP address of repeater but not see admin page

sonicboom123

Prominent
Jan 27, 2019
5
0
510
0
Hi everyone

I have a Tecknet WR177A1 Wi Fi Repeater

It was working well for ages then it stopped working (this is going back a few years). I had swapped internet provider and I think this may have been part of the problem. Since then, it has been ok again until now. I have Sky broadband and they did say that they would make a change to my account recently but that I wouldn’t notice any difference in the service.

Anyhow, I am back at the basics here when it comes to troubleshooting. I have the repeater with a 192.168.1.253 address hardwired into my laptop. When I ping the repeater, it replies so what I wanted to do next is see the admin page. However, when I put the ip address into the browser, I either get “this site can’t be reached” if I try https or Error 404 if I use an http connection.

There is a reset button and a wps button on the repeater. I have tried pressing both for extended periods of time, well over a minute and nothing happens.

Frustratingly, I remember posting about this before and I didn’t really get an answer and it just seemed to sort itself out with enough resetting and router off and on again.

Thanks for any advice
 
Last edited:
I am having almost no luck finding the manual for that device.

Are you really sure that is the IP address. That IP comes back to a ISP in egypt. It is a public IP it would not generally be used on a LAN. Almost all consumer gear uses 192.168.x.x stuff.

This is one of those your find the manual so you know the factory reset process. Get into using the default IP and change the IP to some IP in your routers subnet that does not conflict with the DHCP range the router uses.
 

sonicboom123

Prominent
Jan 27, 2019
5
0
510
0
@bill001g Re: IP address. Guys, I have finger typing issues! Of course it is a 192.168 address...the IP for the repeater is 192.168.1.253. Sorry everyone for being a numpty! I’m trying to work out if I can edit my original post so as not to mislead people’s hopefully you will aee

I too looked on the internet for the manual and couldn’t find one but that is definitely the information on the repeater.
So yes,it pings but can’t see admin page. It also pings wireless actually but just can’t browse to admin page.
 

sonicboom123

Prominent
Jan 27, 2019
5
0
510
0
@kanewolf Yep, that is the repeater. I thought I would start by hardwiring it before adding wireless into the equation as an issue but I’ve tried it wirelessly and it does ping, just can’t get to the admin page through the browser - IP 192.168.1.253 - to correct my mistake above
 
You could I guess try telnet or ssh but almost all consumer equipment uses web browser to configure so not sue what to say when it won't connect.

Look at the ARP -a in your pc and verify that the mac address ties to that IP is the repeater.

This almost seems like a device that has gone into recovery mode. Many routers if you load bad firmware or it get corrupted have a mode that allows you to replace it but it is very unique process. It might have happened when you attempted to reset it.

This is the huge problem with buying unknown brands. You would think you could at least find a manual.

The device should have a fccid printed on it. Part of the certification process requires they provide a copy of the user manual to the fcc. If you can find the id you can use this site to get all the documents they submitted to obtain the id. If the device is illegal or was never licensed for use in the USA then you won't find one. There is a similar ID for the EU but I don't know much about it.

 

ASK THE COMMUNITY