Question Can run Gigabyte gtx 1030 but can’t start Radeon rx550

Oct 17, 2019
5
0
10
0
Hi guys! I have Lenovo CIH61M v1.0 motherboard with i5 processor and 4GB x 2 DDR3. PSU is LiteOn PS-5281-7vr (250W?) So Gigabyte gtx 1030 is working and i can play games, but PC doesn’t even start with Radeon RX-550 2Gb. I’ve tried also with PSU Apollo 550 plus ( Ap-MP4Atx55Fep8) -same result. Please help
 
Oct 17, 2019
5
0
10
0
Could you please advice - if i can keep same processor (intel core i5-2400, 3.1 MHz), same RAM, same 550W PSUand buy another motherboard which supports Evga GTX 1060 3Gb?
 

Phaaze88

Honorable
Herald
If the GT 1030 works, then the GTX 1060 will also work... but the power supply should be replaced first. How old is it?
A 1060 is going to pull at least 4x the power that a 1030 will - that's pretty significant.
That is not a unit I'd expect to handle more power hungry hardware effectively.
 
Oct 17, 2019
5
0
10
0
Actually you’re right- gtx 1060 was working when i first installed it. I’ve got “no input signal” on monitor after i’ve installed driver for it. Rx 550 had “no input signal” from first run.
 
Oct 17, 2019
5
0
10
0
Looks like i killed my mobo: cpu and gpu coolers are spinning, but ‘no input video signal’ on monitor. I tried to start without one RAM, reseted mobo Bios to default- same result. What mobo can you recommend for Lga 1155 i5-2400 cpu and evga gtx 1060 3Gb, so i can re-use Cpu and RAM? Thanks!
 
Oct 17, 2019
5
0
10
0
I connected monitor to integrated video card, found that it goes to POST after i removed one of RAM, here is message i have: error 0162 setup data integrity check failure. I pressed f1 to enter bios and went to default settings: windows started after it. I installed my original HD 7850 and windows booted with it. Looks like one of the RAM slots died.
 
Last edited:

ASK THE COMMUNITY