[SOLVED] Cannot enable auto sign-in on Windows 10 startup

lkshis

Commendable
Jul 29, 2018
7
0
1,510
0
Hi recently I have had to sign in at the Win 10 login screen. I have unchecked 'must enter user name and password' at netplwiz.exe. But upon bootup, the login screen still appears.

I have been auto logging till a few days ago. The one thing I changed in this time was the name of my computer. Does that affect the login?

How do I resume auto login once more? TIA.
 

Colif

Win 10 Master
Moderator
Yes, changing computer name was all it took.

How I resolved it was by doing the following:

  1. disable auto login under netplwiz
  2. restart computer and choose the "forgot your password" option under your Microsoft account login (not the pseudo login with no picture)
  3. changing the password
  4. re-enabling automatic login under netplwiz
  5. restart your computer to check
Hopefully this helps people out with a somewhat simple solution (even if it's a bit annoying).
https://answers.microsoft.com/en-us/windows/forum/windows_10-security-winpc/changing-computer-name-screw-up-my-automatic-login/7416e79b-87ad-456e-8352-e3f3c4d9b03e?auth=1&page=2
 

Colif

Win 10 Master
Moderator
Yes, changing computer name was all it took.

How I resolved it was by doing the following:

  1. disable auto login under netplwiz
  2. restart computer and choose the "forgot your password" option under your Microsoft account login (not the pseudo login with no picture)
  3. changing the password
  4. re-enabling automatic login under netplwiz
  5. restart your computer to check
Hopefully this helps people out with a somewhat simple solution (even if it's a bit annoying).
https://answers.microsoft.com/en-us/windows/forum/windows_10-security-winpc/changing-computer-name-screw-up-my-automatic-login/7416e79b-87ad-456e-8352-e3f3c4d9b03e?auth=1&page=2
 

ASK THE COMMUNITY