Question Cannot Enter BIOS With AE Error Code

Feb 24, 2021
4
0
10
0
I am trying to repair my brother's PC that will no longer boot to OS. It boots to black screen with underscore cursor. At no time am I able to press any key to enter BIOS. However, once on black screen I am able to CTRL+ALT+DEL to reboot. The motherboard displays the AE, legacy boot, error. The board is seemingly POSTing, its runs through all sorts of tests and codes on initial boot.

I have removed all devices and peripherals and continue to get the same thing. I have disconnected the hard drive and get the same error. I have tested the GPU and RAM in another desktop and they work just fine.

I was able to boot to a USB drive and attempted to install Windows on a new NVMe drive. I was able to go through the initial phase of the installation. It even displayed the original hard drive when given a choice of where to install. After unpacking the OS and installing the first part, the system reboots and we return to the same problem in question. It doesn't boot into the newly installed OS, it boots back up to the USB as if nothing had ever been installed. Remove the drive and we are back to a blank screen.

I have cleared the CMOS with the button on the back panel of the board. I have removed and reseated the CMOS battery. I have tried booting with a new version of BIOS on a USB stick which was renamed R5E.CAP as mentioned on the ASUS site. Nothing changes the outcome whatsoever.

There is a BIOS button on the board that I can bump to select BIOS 2. When I do this I almost immediately get a 53 error code, bad memory module. However, I tested both sticks of RAM and they are good.

I've even gone as far as to remove the heat sink and the CPU and reseating both.

I'm at a loss on what else I can do to troubleshoot. I feel like the boot order is jacked up but I have no way of fixing it. Any ideas? Is the BIOS bricked and the board just not salvageable?

Specs:
ASUS Rampage V Extreme Motherboard
Intel i7-6850K
2x16GB Corsair 2133MHz RAM
EVGA Geforce GTX 1080
 
the thing about AE code is that its legacy boot - no boot device detected
it needs MBR partitions, with GPT drive it can have sometime issues
can u switch to EFI mode? CSM compatibility module should be disabled
OS will need to be reinstalled in EFI mode aswell
 
are u able to boot efi shell?
u will need rufus to make bootable uefi fat32 usb pen drive
then download efi shell from github
https://github.com/tianocore/edk/raw/master/Other/Maintained/Application/UefiShell/bin/x64/Shell.efi
open that bootable pendrive and make folder "efi", open it and make folder "boot" (/efi/boot)
open that boot folder and place there shell.efi from github and rename it to bootx64.efi
then reboot and try boot from usb if it gets to command line like interface
 
if efishell will not work, u can ignore this
-----------------------------------------------------
download ami flash tool for aptio V
open that zip file u donwloaded and go to afu\afuefi\64
there is another zip file, extract AfuEfix64.efi to your bootable thumbdrive root folder (that space u see when u open thumb drive, u should see EFI folder there, just put it on empty space)
then donwload bios image for your mainboard
https://dlcdnets.asus.com/pub/ASUS/mb/LGA2011/Rampage_V_Extreme/RAMPAGE-V-EXTREME-ASUS-3701.zip
extract it to root folder aswell
feel free to rename that .cap file to something shorter and easy to remember (as u will need to type it later that file name), so something like bios.rom should do

once done boot to uefi shell
it should show u device mapping table at first
something like fs0 removable drive , fs1 harddisk, etc
fs"X"is drive letter, blk"X" is without drive letter (not mounted)
see which fs number your removable drive has and type it to that Shell line alongside with colon
example fs0:
shell> should change to fs0> (if your thumbdrive is fs0)
now type ls and press enter, it should show u efi folder and two files (afuefix64.efi and that bios.rom)
if u see it, type in this:
AfuEfix64.efi bios.rom /P /B /N /K /L /ECUF /ME /CLRCFG
once done, power off, wait 2-3 seconds and power on
it can take up to 60seconds to POST, bios should be working now
 
Last edited:
Feb 24, 2021
4
0
10
0
It seems that Rufus only has the option to create UEFI bootable with NTFS. There is no FAT32 option. I've tried creating bootable drives with all the options available in Rufus and none seem to allow me to boot the the shell you have suggested to download from github. I can get to a prompt with SysLinux, Grub and FreeDOS but none allow me to load the shell. UEFI:NTFS MBR does nothing and UEFI:NTFS GPT just gives me an error screen.

Update: I realize the UEFI:NFTS creates a FAT partion and an NTFS partition. I formatted the NTFS partition to FAT32 and tried both MBR and GPT options with no success. The GPT just boots to error screen telling me to disable secure boot in BIOS which I cannot reach.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS