[SOLVED] Cannot set bios fan duty below 60% on PWM fan

barnyard80

Great
Jun 5, 2020
100
2
85
0
I have just added 2 Noctua NF-A14 PWM fans to my build, which has an ASUS TUF B550 motherboard.

I cannot set the fan duty mode to below 60%. Though for my CPU fan, which is a Noctua NF-A15 PWM, I can set it down as low as 18%.

The fans are connected to a single fan header via a Y splitter and extension cable, both of which came with the fans.

Why can't I set the fan duty any lower?

 
Last edited:

MadsModsat

Prominent
Oct 10, 2019
851
164
790
63
Have you tried running "Optimize All"?

With my previous ASUS motherboard (Maximus Hero XI WiFi), I was only able to set low PWM fan percentages, after the system had run a minim fan speed test (which was the "optimize all" setting, if I remember correctly).

After running the self-test, I was able to set speeds as low as 12% PWM (~200 rpm), where I was previously not able to go below 40%.

It is a test where BIOS "learns" the lowest possible settings for the fans, before they stop spinning.

The fans I was using, were 3 x 140mm Noctua Redux 1200 RPM PWM case fans and two 120mm Noctua Redux 1300 rpm PWM

EDIT :

I just noticed Lutfij already posted the same suggestion. But did you try it yet?
 
Last edited:

Lutfij

Titan
Moderator
Make sure you're on the latest BIOS update for the motherboard. Also, to rule out the fans being an issue, connect the fans individually and see if you can lower the duty cycle below 60%. Given that this is an Asus board, you should have the option to calibrate the fans using Q-fan in BIOS.
 

Mtop

Upstanding
Nov 21, 2019
313
27
240
21
Barnyard80,
Fans have different spec's. Different maximum/different LNA speeds. Looks like 1 fan will run either 300rpm faster or slower, is that what you are seeing?
https://noctua.at/en/nf-a14-pwm/specification
 

barnyard80

Great
Jun 5, 2020
100
2
85
0
Make sure you're on the latest BIOS update for the motherboard. Also, to rule out the fans being an issue, connect the fans individually and see if you can lower the duty cycle below 60%. Given that this is an Asus board, you should have the option to calibrate the fans using Q-fan in BIOS.
I've connected them individually (though having to use the extension), and it made no difference. I tried changing the extension cable, and that made no difference. So to reduce the speed, I'm just using the low noise adapter as a poor man's fix.

Barnyard80,
Fans have different spec's. Different maximum/different LNA speeds. Looks like 1 fan will run either 300rpm faster or slower, is that what you are seeing?
https://noctua.at/en/nf-a14-pwm/specification
Thanks for the suggestion, but the fans are plugged into different fan headers, with different fan curves. So they operate independently of each other. But the A14 does run roughly 300RPM faster than the A15 when I set them both to 100%.
 

Karadjgne

Titan
Ambassador
Speeds have nothing to do with pwm signal. The pwm signal is a % of max speed. Pc doesn't care what the speed actually is, it just decides where on the fan curve the temp is and applies the corresponding %.

Normally, it's DC fans that run either 40% (5v) or 60% (7v) as minimum. If the header is set for DC control, it'll treat the pwm fan like a DC fan and control voltage, not signal. And pwm fans don't run worth a * with less than 12v, much smaller capacity motors.

Make sure the headers are set for pwm not DC or auto, even auto might not register the fan as pwm.
 

barnyard80

Great
Jun 5, 2020
100
2
85
0
Speeds have nothing to do with pwm signal. The pwm signal is a % of max speed. Pc doesn't care what the speed actually is, it just decides where on the fan curve the temp is and applies the corresponding %.

Normally, it's DC fans that run either 40% (5v) or 60% (7v) as minimum. If the header is set for DC control, it'll treat the pwm fan like a DC fan and control voltage, not signal. And pwm fans don't run worth a * with less than 12v, much smaller capacity motors.

Make sure the headers are set for pwm not DC or auto, even auto might not register the fan as pwm.
Thanks for the suggestion. The original screenshot at the top of this page should show that it's in PWM mode. There is no auto mode in my bios. I have changed between PWM and DC mode without success.

What is strange, is that if I use PWM mode, I can set the "Silent" profile, which does use fan duties below 60%. And I believe that the silent mode is working correctly, as the fan is definitely a lot quieter than when it is set to 60%.

Given I've tried different cables, I have a feeling there might be something stuck in my BIOS. But I'm not sure what that is.
 

MadsModsat

Prominent
Oct 10, 2019
851
164
790
63
Have you tried running "Optimize All"?

With my previous ASUS motherboard (Maximus Hero XI WiFi), I was only able to set low PWM fan percentages, after the system had run a minim fan speed test (which was the "optimize all" setting, if I remember correctly).

After running the self-test, I was able to set speeds as low as 12% PWM (~200 rpm), where I was previously not able to go below 40%.

It is a test where BIOS "learns" the lowest possible settings for the fans, before they stop spinning.

The fans I was using, were 3 x 140mm Noctua Redux 1200 RPM PWM case fans and two 120mm Noctua Redux 1300 rpm PWM

EDIT :

I just noticed Lutfij already posted the same suggestion. But did you try it yet?
 
Last edited:

barnyard80

Great
Jun 5, 2020
100
2
85
0
Thanks Karadjgne and MadsModsat. That worked. I can now set it almost as low as 14%.

My machine's current loudest component is the HDD (I stupidly bought a storage device, and forgot that they make a noise), and it's only 69C under full load....
 

Karadjgne

Titan
Ambassador
69°C on a hdd? That's very high. Even pushed hard my WD Black never goes beyond @ 40°C, and it sits underneath a Samsung 840 Pro, in the lower optical bay (there's 2 in my case at the very top and they are behind a door), so airflow is almost non-existant.
 

barnyard80

Great
Jun 5, 2020
100
2
85
0
Sorry, I did not write that properly. I mean my CPU temperature (Ryzen 3950x) is 69C when CPU is under 100% load, when using fan profile that has very quiet fans.

If I set the fans to 100%, the CPU temperature drops to around 64C under 100% load.
 

ASK THE COMMUNITY

TRENDING THREADS