Question Cannot solve 100% Disk Use issue

Sep 16, 2022
4
0
10
0
Sorry- The system is a Dell 3670 desktop /i5/ 16 GB RAM /
900gb Sata hard drive (300gb free)

System seems good, is updated, virus free, minimal start up programs/services,etc.

If you have ever seen the sites with '17 things to try for 100% disk use..' I have tried all of those and no change
in disk use behavior.

HD scans healthy, but its not SSD. The only process on top during some of these times is 'Antimalware' (I just use Windows). I've disabled a few things I dont need on this: telemetry, print spooler.

Starting a browser will put it to 100% for a minute or so, and Ive been told this shouldn't be happening.

The machine is usable, this is just a curious annoyance I have been trying to figure out.

Appreciate any ideas/ suggestions in advance. Thank you.
 
Sorry- The system is a Dell 3670 desktop /i5/ 16 GB RAM /
900gb Sata hard drive (300gb free)

System seems good, is updated, virus free, minimal start up programs/services,etc.

If you have ever seen the sites with '17 things to try for 100% disk use..' I have tried all of those and no change
in disk use behavior.

HD scans healthy, but its not SSD. The only process on top during some of these times is 'Antimalware' (I just use Windows). I've disabled a few things I dont need on this: telemetry, print spooler.

Starting a browser will put it to 100% for a minute or so, and Ive been told this shouldn't be happening.

The machine is usable, this is just a curious annoyance I have been trying to figure out.

Appreciate any ideas/ suggestions in advance. Thank you.
Disable the sysmain service.....test.
 
Sep 16, 2022
4
0
10
0
Already had Sysmain service disabled- as soon as I started it, disk use shot up to 100%. Fell back down as soon as I stopped it.

The 100% happens upon start-up and whenever I start any browser.

HD is ST1000DM010 (Seagate?)

I will try HDtune health and report back- thanks.
 

ASK THE COMMUNITY

TRENDING THREADS