Question Can't access default gateway

jakobnoermark

Prominent
Oct 6, 2018
8
0
510
0
when i try to connect to my default gateway i get timed out. I typed in ipconfig /all in cmd if that helps:

Windows IP Configuration


Ethernet adapter Ethernet:

Connection-specific DNS Suffix . : home
Link-local IPv6 Address . . . . . : fe80::7149:2cc9:5a54:770%12
IPv4 Address. . . . . . . . . . . : 192.168.10.145
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.10.1

Ethernet adapter Ethernet 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

C:\Users\jakob>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : DESKTOP-FCVSLEB
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : home

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Realtek PCIe GbE Family Controller
Physical Address. . . . . . . . . : D8-CB-8A-35-F6-19
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::7149:2cc9:5a54:770%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.10.145(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 24. november 2019 11:47:58
Lease Expires . . . . . . . . . . : 25. november 2019 11:48:01
Default Gateway . . . . . . . . . : 192.168.10.1
DHCP Server . . . . . . . . . . . : 192.168.10.1
DHCPv6 IAID . . . . . . . . . . . : 98093962
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-24-EB-A3-61-D8-CB-8A-35-F6-19
DNS Servers . . . . . . . . . . . : 81.167.36.12
81.167.36.5
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Ethernet 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : TAP-NordVPN Windows Adapter V9
Physical Address. . . . . . . . . : 00-FF-27-33-C9-28
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
 

jakobnoermark

Prominent
Oct 6, 2018
8
0
510
0
What hardware is your router?
It is possible it has had the web setup to only use HTTPS. You should try explicitly using https://192.168.10.1
You may have to factory reset the router and reenter the WIFI and admin passwords.
My router is a Zyxel FMG-3542 and tried connecting to the https://192.168.10.1 address but that didn't work either. Don't really want to factory reset my router as i'm not sure what my admin password is. Thanks
 
Dec 10, 2019
1
0
10
0
My router is a Zyxel FMG-3542 and tried connecting to the https://192.168.10.1 address but that didn't work either. Don't really want to factory reset my router as i'm not sure what my admin password is. Thanks
control panel=view network status and tasks=klick on your network=properties=select internet protocol version 4=instead of automatic set " use the following ip address the set ip as 192.168.2.5 and subnet mask 255.255.255.0. dont add entry on dns server leave it blank. klick OK,then open your browser ( mozila or Microsoft explorer) typo 192.168.2.1. your router login will come out.user name=admin,pass=1234 (99% of the case ) hope this helps. good luck. P.S. from there you can setup your router to your best way of need.
 

ASK THE COMMUNITY

TRENDING THREADS