Can't change settings in Catalyst

Grifent

Honorable
Sep 7, 2014
20
2
10,515
0
Hi,

I've recently bought a new desktop and Asus monitor, which is plugged in with hdmi cables, and now I'm having issues with black bars on all sides of the screen. I've tried to set underscan to 0% in CCC but I can't move the bar around with the box ticked in. Any help?
 

i7Baby

Titan
BANNED
http://www.asus.com/Monitors_Projectors/VS278Q/specifications/ - yeah its 1080p.

I wouldn't use CCC for any of this. Just Display Settings. CCC has a LOT of complaints eg you have to uninstall it just to download and install drivers, ULPS stops cards working and crossfire working, etc etc
 

Grifent

Honorable
Sep 7, 2014
20
2
10,515
0


Well currently I have the resolution set to 1680x1050 which seems to be the highest resolution without the black bars. But I would still like to be able to set it to 1920x1080 so if you know a way to enable those settings in CCC that would be great. Also display settings says that my monitors native resolution should be 1920x1080, which is also said on the box it came in.
 

Grifent

Honorable
Sep 7, 2014
20
2
10,515
0

But that's the problem. When I set it to 1920x1080 then I get the black bars.
 

i7Baby

Titan
BANNED
http://www.asus.com/Monitors_Projectors/VS278Q/specifications/ - yeah its 1080p.

I wouldn't use CCC for any of this. Just Display Settings. CCC has a LOT of complaints eg you have to uninstall it just to download and install drivers, ULPS stops cards working and crossfire working, etc etc
 

ASK THE COMMUNITY