Question Can't Clear BIOS Password

Status
Not open for further replies.

clutchc

Titan
Ambassador
I'm bench testing with a used Foxconn B85MX-D motherboard prior to build assembly. It apparently had a BIOS password entered because I can't get past the POST screen w/o entering the password. I can't enter BIOS setup to disable the password, either. Here is what I tried already...
  1. used jumper to short CLR_CMOS pins, then put jumper back... no luck
  2. did the above after removing the battery for 45 minutes... still no luck
  3. did the above plus removed any outgoing connections to the board for 45 minutes... still no luck
  4. tried backdoor passwords I found for the board's AMI BIOS... still no luck
  5. entered wrong passwords until lock-out/reboot message came up, hoping to see the numeric code that is usually present. (The code I could use to find backdoor password) But the message never presented me with a numeric code.
Is it possible that the BIOS chip (it's a socketed chip) is a custom corporate chip that needs to be flashed or something to clear it?
Anyone have any ideas I could try before I send the board back?

Test setup used a Seasonic PSU, i3-4160, 2x8GB DDR3 1600. No connections other than KB, iGPU, and start button.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS