Can't log into domain PCs after password change

justnet

Honorable
May 17, 2013
19
0
10,520
1
Issue:
When a user changes their domain password they are unable to log into some of the other domain joined computers. The current workaround is to unplug the Ethernet cable from the PC they are having issues with, sign in, once signed in plug the Ethernet cable back into the PC.

More Information:
We have several domain controllers, so I thought maybe the issue was with replication. But repadmin /showrepl verifies all domain controllers are replicating. I even ran another tool, AD Replication Status Tool, which also verifies all domain controllers are replicating.

Please help.
 

justnet

Honorable
May 17, 2013
19
0
10,520
1


I can try this when another user has this problem. What are you looking to accomplish with this test?
 

why_wolf

Honorable
I'm trying to determine two things if one the problem is entirely located on the computer they made the password change on in the first place. As in its not communicating correctly with the rest of the network. Or maybe they hit cancel instead of enter so no change was made at all?

Two that the user didn't instantly forget their new password and had been going around typing in the wrong one and complaining to you about the system not accepting their new password.

Easy to test and easy to fix, and frankly its almost always #2.
 

justnet

Honorable
May 17, 2013
19
0
10,520
1


Thank you for your reply. I would normally agree that the user forgot their password, however, in this situation that is not the case. Let me provide a better illustration of what’s happening.

Tony is at his assigned PC (PC-A) which is joined to the domain and changes his password. Later (hours or even days) he walks to the front desk to give Sam a break. He tries to log into PC-B, which is also joined to the domain, but can’t. Instead, gets a window that says logging in but the computer never proceeds beyond that screen. I am then called and must unplug the Ethernet cable from PC-B and have Tony log in with his current password; successful. I then plug the Ethernet cable back into PC-B.

I find it odd that by unplugging the Ethernet cable from the computer users can log in successfully using their new password.
 

ASK THE COMMUNITY

TRENDING THREADS