Can't set Background image in windows 10

Status
Not open for further replies.

Benjamin Haukaas

Honorable
Dec 12, 2013
31
0
10,540
1
As the title says, i can't set the bg image in windows 10, at first it worked perfectly but after a couple of days i cannot set a bg image, if i set any photo as the bg its just a black bg, pls help.

Asus VivoBook R553LN
intel core i5 4210U
nvidia GeForce 840m
 

viveknayyar007

Splendid
Moderator
Hello Benjamin Haukaas

Can you please confirm if your Windows 10 is not a pirated version and is activated?

If it is genuine and activated, you can:

> Open the Run command box (press Windows + R keys together).

> In the available field, type explorer shell:::{D555645E-D4F8-4C29-A827-D93C859C4F2A}\pageEasierToSee and press Enter.

> From the Make the computer easier to see window, under the Make things on the screen easier to see section, uncheck the Remove background images (where available) checkbox.

> Click OK when done and restart the PC.

> Try changing the background this time.

If the above method fails, you can try the following:

> Open the Run command prompt.

> In the available field, type REGEDIT and hit Enter.

> From the opened Registry Editor window, from the left pane, locate HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies.

> Once located, expand the Policies key. *

> From the displayed tree, right-click ActiveDesktop and click Delete from the context menu. (Provide your consent to continue whenever and wherever prompted.) *

> After this, click to select the System key from under the Policies tree again. *

> From the right pane, right-click the Wallpaper string and click Delete from the context menu. (Provide your consent to continue whenever and wherever prompted.) *

> Follow all the above steps marked with * for the HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies and HKEY_USERS\.Default\Software\Microsoft\Windows\CurrentVersion\Policies keys as well.

> Once done, restart your computer and try setting the wallpaper.

Hope this helps.

Cheers!!
 

viveknayyar007

Splendid
Moderator
Hello Benjamin Haukaas

Can you please confirm if your Windows 10 is not a pirated version and is activated?

If it is genuine and activated, you can:

> Open the Run command box (press Windows + R keys together).

> In the available field, type explorer shell:::{D555645E-D4F8-4C29-A827-D93C859C4F2A}\pageEasierToSee and press Enter.

> From the Make the computer easier to see window, under the Make things on the screen easier to see section, uncheck the Remove background images (where available) checkbox.

> Click OK when done and restart the PC.

> Try changing the background this time.

If the above method fails, you can try the following:

> Open the Run command prompt.

> In the available field, type REGEDIT and hit Enter.

> From the opened Registry Editor window, from the left pane, locate HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies.

> Once located, expand the Policies key. *

> From the displayed tree, right-click ActiveDesktop and click Delete from the context menu. (Provide your consent to continue whenever and wherever prompted.) *

> After this, click to select the System key from under the Policies tree again. *

> From the right pane, right-click the Wallpaper string and click Delete from the context menu. (Provide your consent to continue whenever and wherever prompted.) *

> Follow all the above steps marked with * for the HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies and HKEY_USERS\.Default\Software\Microsoft\Windows\CurrentVersion\Policies keys as well.

> Once done, restart your computer and try setting the wallpaper.

Hope this helps.

Cheers!!
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS