Cdm2T command rate not working

May 24, 2018
1
0
10
0
My motherboard: asus 350-plus
Ram: ddr4 16gb dual channel @2400mhz.
I overclocked my ram to 2993 mhz, but I would like increased stability by changing the command rate (cmd2t in my BIOS) to 2T.
The options are Auto, 1T or 2T. When I changed it to 2T and checked CPU-Z, it said it was still 1T.
How come when I change my command rate/cdm2T to 2T, it remains 1T?
Would love some help!
Edit: my BIOS is not up to date.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS