[SOLVED] Chrome URL bar Blue Bookmark Star now showing 'add to reading list' also

blahcomp222

Distinguished
Mar 23, 2014
179
0
18,690
2
normally when I want to bookmark, I click the star in URL bar and it'll turn blue and ask where in bookmarks to save it.
Now all of a sudden it first makes me click to choose either 'Add to bookmark" or "add to reading list' and I don't need anything Reading List and would like it to go back to just one click default to bookmarks. Any help? thanks
 

gardenman

Distinguished
Moderator
I just tested this and it worked for me: https://www.howtogeek.com/719439/how-to-disable-and-remove-the-google-chrome-reading-list/

Type in:
chrome://flags
in the address bar and press Enter/Return.

In the search box, search for: Reading List

Set the Reading List option to: Disabled

Relaunch
Chrome.

Now the option should be gone when you click on the Star to bookmark a page. This will obviously also disable the Reading List in other parts of Chrome.
 
Reactions: blahcomp222

gardenman

Distinguished
Moderator
I just tested this and it worked for me: https://www.howtogeek.com/719439/how-to-disable-and-remove-the-google-chrome-reading-list/

Type in:
chrome://flags
in the address bar and press Enter/Return.

In the search box, search for: Reading List

Set the Reading List option to: Disabled

Relaunch
Chrome.

Now the option should be gone when you click on the Star to bookmark a page. This will obviously also disable the Reading List in other parts of Chrome.
 
Reactions: blahcomp222

ASK THE COMMUNITY

TRENDING THREADS