Question Computer Completely Shuts off After Five Minutes Consistently

May 16, 2019
7
0
10
0
This was an issue I've had in the past, just not as bad. I would be doing anything random on my computer, then it would randomly shut off on me out of nowhere. I cleaned it out, made sure the temperatures weren't going too high on either my graphics card or cpu, and although they were occasionally high, certainly not high enough to crash my computer. I left the computer alone for about a day and I stopped having the issue for a while.

Then, about a month ago, I started having issues with it shutting off when it was under extra stress (just started up a game and it had been running for about 15 minutes). I would leave the computer for a couple hours, come back and wouldn't have the issue again for another week or so. Then it started happening more frequently under those conditions (every couple days) and even more frequently (a couple times each day) until I decided to give it a clean (it had only been about 3 months since the last time I had cleaned it)

After cleaning the computer however, only once have I been able to run it for more than about 3-5 minutes (that time was straight after cleaning). Now I don't have the chance to run any tests on it, so this is as much information as I can give on the issue

For extra context, the computer doesn't give me a "shutting down" symbol or anything; it just randomly cuts out completely.
The cooling in my computer has never been amazing. Under stress, it has always run on the hotter side of the mputer issspectrum, but nothing really too severe.
When cleaning out my computer, I removed the metal grid attached to the fan above the CPU to clean it out more thoroughly and placed it back on the CPU I assume correctly?

My specs:
AMD 6300 6core
Asus M5A97-R2
Seagate Barracuda 1TB HDD
Patriot Signature 8GB Single
Patriot Ignite 240G SSD
Thermaltake Versa H21 (with 500W PSU)
Gainward 4G GTX960 Phantom


My first suspicions were issues with my PSU, however when looking into that, I noticed people with computer issues that were fixed with a changed PSU had an issue with their computer turning off instantly, not after 3-5 minutes.
Another suspicion is that my CPU might not be compatible with my motherboard, as when i put them together on the virtual part picker website, it said I may have issues with compatibility. But surely it wouldve given me more issues over the past 3 years or so I've had the computer.
So yeah, pls help ahaha. I'm very new to the whole computer building/fixing scene.
Cheers
 

iMatty

Notable
Mar 14, 2019
1,097
132
890
11
Well after reading, it seems like a power supply issue for me i have checked the compatibility between your motherboard and processor and the only problem is that you would need to update your bios or else nothing.

But that power supply is pretty basic and you said that your computer is not giving you any sign of shutting down and it is shutting down under stress so the power supply is not giving enough power.
 
May 16, 2019
7
0
10
0
Well after reading, it seems like a power supply issue for me i have checked the compatibility between your motherboard and processor and the only problem is that you would need to update your bios or else nothing.

But that power supply is pretty basic and you said that your computer is not giving you any sign of shutting down and it is shutting down under stress so the power supply is not giving enough power.
that's pretty much perfectly in-line with what everyone else has told me as well, so I'll go ahead and order a new PSU

Which would you recommend? My build doesn't need too much power, so I reckon probably something like a corsair 550W Bronze would do me well. Up for suggestions obviously
 
May 16, 2019
7
0
10
0
What is your budget for a power supply and where do you live?
I live in Western Australia and my budget isn't amazing, but I'm happy to pay a larger amount for a higher quality product. I don't see why I would need much moer than 550W though with my rig
 
May 16, 2019
7
0
10
0
Awesome, I'll have a look into grabbing it and I'll update this post with the results of if it fixed the issue or not. Thanks for the time spent answering my questions
 

ASK THE COMMUNITY

TRENDING THREADS