Question Computer is stuttering and at wit's end!

Penheart7

Distinguished
Jun 2, 2013
5
0
18,510
0
Hi I'm at my wit's end with my computer. After a while of being on (1-3 hours)it starts to freeze for .1-2 whole seconds graphically along with any inputs from mouse or keyboard. I was told it was the GPU but it did nothing then the power supply, then the memory.
I've done all the diagnostics, temp is fine, drivers, viruses, 3rd party applications, and latency monitors all checked on and off load.
The only thing I could find was when it freezes the gpu dips 5-30% depending on % when in use at the time and CPU jumps up close to around the proportionate amount dropped by GPU. All this only when the Windows desktop manager spikes 12-30% on GPU load and a random ammount on CPU and this is my only lead at this point except that the moment I restart it it reverts back to normal until a few hours again.
Please help! This is a brand new computer and shouldn't have any problems but it does.
(Hope this is the right place to ask)
Here's my parts list
https://pcpartpicker.com/user/penheart/saved/#view=gPhqRB
and a snapshot of my computer with no load at the very start, regular load, and after 24 hours being on and with load as close to the skip as I could
:http://speccy.piriform.com/results/pv7yXfoLr6tAWYYGJeVA6nV
http://speccy.piriform.com/results/VfdLcjXCurlJMSPgNPyb1FU
http://speccy.piriform.com/results/CtgNIPFqwLWmhvcCloTgZT1
I looked in my event history as well, cause why not but there was no correlation with skips to events so
 
This is a brand new computer. Was Windows 10 a brand new installation of the OS using the latest version of Windows 10?

What is your Power Supply brand and model? You did not add it in your specs so I assume it's an old PSU you already had?
 

Penheart7

Distinguished
Jun 2, 2013
5
0
18,510
0
This is a brand new computer. Was Windows 10 a brand new installation of the OS using the latest version of Windows 10?

What is your Power Supply brand and model? You did not add it in your specs so I assume it's an old PSU you already had?
Yes and I've kept on with updates
it's a EVGA 850 GQ it's brand new I just forgot to put it in the list
 

ASK THE COMMUNITY

TRENDING THREADS