Question Computer reboots when playing games

Dec 19, 2019
5
0
10
0
So basically my PC will shut off when I’m about to play a game and everything will still be running inside the computer except the gpu load light on my vega shuts off but the fan is speeding up. This has been having for some weeks now and I’ve tried to use a 600VA UPS but it would be able to play games but it would then overload. I then tried a 900VA and it wouldn’t play games until I had to move everything from my extension cord to a wall outlet but when I came back about a hour later it would no longer work. Is this just a psu problem?
Build-
RX Vega 64
MSI B450-A Pro
600B EVGA psu
5 3600
DDR4 4x4gb 3000 MHz TeamForce Ram
 
In general.....when I see things like this I focus on the PSU and the temps.
Have you checked your temps?
Although I am heavily leaning on the PSU as that card draws a LOT and even Radeon is recommending a 750 watt PSU minimum.
 
Dec 19, 2019
5
0
10
0
In general.....when I see things like this I focus on the PSU and the temps.
Have you checked your temps?
Although I am heavily leaning on the PSU as that card draws a LOT and even Radeon is recommending a 750 watt PSU minimum.
I don’t think it would be temps because as soon as I’ll turn on pc I’ll test it and open a game and it happens.
 

Dcopymope

Prominent
BANNED
Aug 13, 2018
472
24
695
4
I don’t think it would be temps because as soon as I’ll turn on pc I’ll test it and open a game and it happens.
Well you don't have the PSU that AMD recommends for your GPU. I'd start there and change it to a power supply that can give you 750 watts or more. If you are still having the same issue, it might be whatever anti virus software you have installed. Certain brands have been known to interfere with the functionality of applications. Having too many anti virus programs installed at once can screw with you as well. You don't need anymore than two different firewalls protecting your PC, Windows Defender and Malwarebytes is all I have on mine. This is not counting the firewall that comes with your modem in of itself.
 
Dec 19, 2019
5
0
10
0
PC shuts off

Hello, so I have posted about this a few times and it has been happening for the past 3 weeks. I have tried buying a new psu and a ups.

Here is my build -
3600
Vega 64
B450-A Pro
3000 MHz 16gb Team Force
Corsair 850x
900v UPS

This mostly happened when loading up a game and it would shut off yet the lights on pc would stay on and fans would stay on except the gpu load light meter would go off but the lights will stay on. On the first boot with new psu it shut off at login screen. Please help I haven’t been able to do anything for the past few weeks.
 
Dec 19, 2019
5
0
10
0
PSU - Corsair RM 850x
I have not checked temps but I don’t think it would be temps because I’ll do it right when I turn the pc on.
Yes I have everything latest I’ll make sure
I have the pc fully bring reset right now I may reset bios too
 
Dec 19, 2019
5
0
10
0
Well you don't have the PSU that AMD recommends for your GPU. I'd start there and change it to a power supply that can give you 750 watts or more. If you are still having the same issue, it might be whatever anti virus software you have installed. Certain brands have been known to interfere with the functionality of applications. Having too many anti virus programs installed at once can screw with you as well. You don't need anymore than two different firewalls protecting your PC, Windows Defender and Malwarebytes is all I have on mine. This is not counting the firewall that comes with your modem in of itself.
I have a Corsair RM 850x
 

ASK THE COMMUNITY

TRENDING THREADS