Question Computer sometimes not booting after restart ?

Mar 1, 2021
3
0
10
0
Hello everyone, I recently (Nov 18th of last year) put together a desktop PC that lasted a good three months, working just fine no problems, until Feb 10th when after a simple restart (windows update), it would no longer boot up. It occasionally, after fiddling, seems to start up now and then, but with no regularity whatsoever.

before I get too further in though, I've got an admission of shame:
I replaced the CPU cooler on Dec 2nd with a Scythe Fuma 2, annnnd... somehow completely missed the plastic film between the heatsink and the CPU. (It has since been fixed)
I feel dumb for it, absolutely, but I didn't want to hide it when I'm asking someone to consider my problems here, I don't feel that would be respectful.
That said - the reason why I -am- posting this here is because, well, I'm still not sure - the behavior is odd and I want to make sure, in case I'm missing something.

For the symptoms:
  • The computer would suddenly not POST after the initial restart. RGB/fans still came on, except for mouse/keyboard. No signal to monitor.
  • Occasionally, the computer WOULD post, with no apparent cause. Attempting to reseat everything, attempting to remove the CMOS battery to reset the BIOS, etc. occasionally allowed it to boot.
  • When it HAS booted, the system appears fine. Games run fine, and It can be left powered on for 24h without issues.
  • This week, tested the same components on a new motherboard that includes POST LEDs for boot device/VGA/RAM/CPU. When the system does not boot, ram/cpu flash for a second then turn off for a second, then the VGA or CPU LEDs will turn on, though usually VGA. at one point the boot LED turned on as well.
  • Lastly, after removing the CMOS battery on the new motherboard, it booted, and then restarted fine for the day. I let it stay on and came back 24h later, tried to restart, and it once more did not post.
For the components:
  • ASROCK B550M-HDV
    • later replaced with MSI MPG X570 GAMING EDGE WIFI (BIOS version 7C37v1B )
  • G.SKILL F4-3200C16D-16GTZR Trident Z RGB Series 16GB, 288-Pin SDRAM DDR4-3200MHz (PC4 25600)
    • tried booting with 1 stick only, no change
  • Ryzen 5 3600 CPU
  • Asus GeForce RTX 3080 10 GB TUF GAMING OC Video Card
    • Also tested with EVGA GTX 660 from former desktop
  • EVGA BQ 750W 80+ Bronze PSU
    • Also tested with CORSAIR CX 750W 80+ bronze PSU from former desktop
  • Intel 660p Series 1.02 TB M.2-2280 NVME Solid State Drive
    • attempted to boot without this, no change
  • Windows 10 home
I've attempted reseating everything, resetting the BIOS, swapping out parts...
With nothing else plugged in, just the CPU+heat sink fan, the RAM error boot LED lights up
with the RAM plugged in, it momentarily lights up the CPU LED, then blank, then staying fixed on the VGA LED... same behaviour when either of the GPUs are plugged in.
If it wasn't for it always going to the VGA LED, and the few times it does boot up and seemingly work fine until powering down, I would have thought it was the CPU, but on the other hand that's the only part that really feels like it makes 'sense' to be not working at this point?

Unless perhaps botched windows install, or something with windows updating? Faulty drivers? BIOS needs updating? Power supply not enough? Older GPU not supported and newer GPU having issues? Second motherboard -also- faulty?
I'm Just at my wits end trying to figure this out.

Edit: I just checked the list of RAM supported by the MSI motherboard - It says that "F4-3200C16D-16GTZB" is supported, but not "F4-3200C16D016GTZR" ... would that be enough to cause this?

Edit 2: Yeaaaah... the system really does boot 'sometimes'. Powering on/off will eventually bring it back online, finally managed to get into BIOS, RAM is stuck at 2133 MHz.
 
Last edited:

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Looking through MSI's support site for your motherboard, you are pending two BIOS updates, v1C and v1D. Update to them and see if the issue is resolved. Speaking of updates, which OS version were you on prior to the update? Sadly, the PSU you have is inadequate quality wise for a card like the RTX3080. By former desktop, how old is the Corsair unit?

You should breadboard the entire system with the bare minimum hardware(no fans) and see if you can get life into the system(POST) and then BIOS.
 
Reactions: Erolunai
Mar 1, 2021
3
0
10
0
Thank you for the welcome, and thank you very much for taking the time to look over my situation!

Replying from work so will update the BIOS asap when I get home-
As for OS version, I can't recall for sure, but I had generally been keeping up with updates before that, so I'd say 10.0.19042.782 or 10.0.19042.789 , as updating to 10.0.19042.804 was the first restart to cause the initial behavior... will double check if I can get it to boot!

To be fair, the last PSU was delivered June 2014, so 6.5 years old at this point (and same bronze rating and 750W...) , and the test GPU is roughly as old as well...

If I should replace the PSU, what would be a good recommendation? more wattage, better rating (gold/platinum?), or both?
 

ASK THE COMMUNITY