Mar 19, 2009
Hi, my computer will not start when I press the power button, not even the fans go on. I changed the alimentation but this has not solved my problem.

The led on the motherboard is on (green led), so electricity is is going through.

The problem started following a freeze on stand-by, I was not able to shut it down by maintining the power button. I finally hat to cut the power using the on/off button at the back. Ever since, the machine doesn't start...

I occasionally had a problem in the past with a "overclocking failure" message when starting the machine. Strange, because I have never tried to overclock.

Thank you for your help.

OS: Vista Home Premium SP1
Proc: Intel Core 2 Duo E6750, 2.66 GHz, 4MB, 1333MHZ FSB
Chipset: Intel P35
motherboard: Asus P5K
RAM 3x Corsair ValueSelect 1GB, DDR2-667, CL5 (original set up: 2x Corsair ValueSelect 1GB, DDR2-667, CL5)
Graph: Gainward 9800GTX+ (G92b) 512MB (original set up: EVGA GeForce 8600 GTS 675MHz, 256MB DDR3)
HDD: Samsung 400GB SATA II & Samsung 750 GB SATA II
Alimentation: 550W OCZ (new, I replaced my 400 W today to try and solve the problem)


Mar 21, 2009
you could also try resetting the bios using the jumper's or remove the power cable and the motherboard battery for atleast 5 mins (10 - 15 mins maybe) and then replace the battery and plug her back in. This should totally reset the bios.