Question Computer wont boot with CPU in

Mar 24, 2020
16
0
10
0
I have this issue displayed in the title and it has recently happened should I be buying a new cpu or motherboard
 
Let's define the word, 'boot', to be: powers on, gives BIOS display, and then starts to load software be it from a WIn10 USB loader, Memtest86 USB flash drive, Linux Live USB, etc...



Merely powering on and giving a usable display is merely referred to as a "POST", Power On Self Test....

(Many folks try to interchange the word 'boot' with 'power on', or 'powers on with display'; the conditions are not readily interchangeable

To the original poster:

Do you actually mean, 'computer will power on, but gives no display' with CPU in (or out?) A very precious few mainboards will give a display with no CPU installed, but, we will see if that applies once you give some clue as to what hardware is being used

Another poster asked for specs, which is important so we can at least confirm the CPU in question is compatible (both from hardware revision level and/or BIOS)

Awaiting input....
:)
 
Reactions: CompuTronix
Mar 24, 2020
16
0
10
0
Let's define the word, 'boot', to be: powers on, gives BIOS display, and then starts to load software be it from a WIn10 USB loader, Memtest86 USB flash drive, Linux Live USB, etc...



Merely powering on and giving a usable display is merely referred to as a "POST", Power On Self Test....

(Many folks try to interchange the word 'boot' with 'power on', or 'powers on with display'; the conditions are not readily interchangeable

To the original poster:

Do you actually mean, 'computer will power on, but gives no display' with CPU in (or out?) A very precious few mainboards will give a display with no CPU installed, but, we will see if that applies once you give some clue as to what hardware is being used

Another poster asked for specs, which is important so we can at least confirm the CPU in question is compatible (both from hardware revision level and/or BIOS)

Awaiting input....
:)
When I use a screwdriver to put between pins light will only come on without a CPU in
 
When I use a screwdriver to put between pins light will only come on without a CPU in
You either have a non functioning part or you didn't connect or mount something right way.
Try breadboarding it first, MB out on an insulating material, connect PSU to right places on the MB, insert only cpu and see what happens. Make sure u jave a buzzer or speaker connected to MB so you can hear post codes. Ad RAM and check again. Make sure you have CPU fan cooler connected to CPU_Fan header or BIOS will not let you go further.
Make sure you have power disconnected when plugging or unplugging anything and reset CPOS between the changes.
 
Mar 24, 2020
16
0
10
0
You either have a non functioning part or you didn't connect or mount something right way.
Try breadboarding it first, MB out on an insulating material, connect PSU to right places on the MB, insert only cpu and see what happens. Make sure u jave a buzzer or speaker connected to MB so you can hear post codes. Ad RAM and check again. Make sure you have CPU fan cooler connected to CPU_Fan header or BIOS will not let you go further.
Make sure you have power disconnected when plugging or unplugging anything and reset CPOS between the changes.
After doing this It turns on only issue is that the psu fan stops but all lights are on
 

ASK THE COMMUNITY

TRENDING THREADS