Question Constantly need to reset network adapter because I keep getting disconnected ?

gogago

Commendable
Oct 14, 2019
10
1
1,515
0
After I got ASRock B550 Extreme4 motherboard I constantly every 2-3 hours I need to reset network adapter because of getting disconnected. I installed the new drivers and all. Never had this problem before.

Windows IP Configuration

Host Name . . . . . . . . . . . . : DESKTOP-21JGJ7E
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Home

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . : Home
Description . . . . . . . . . . . : Realtek Gaming 2.5GbE Family Controller
Physical Address. . . . . . . . . : A8-A1-59-2E-D3-CD
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::7965:c908:c5e7:ef88%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.104(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 7. prosinca 2021. 7:28:51
Lease Expires . . . . . . . . . . : 8. prosinca 2021. 7:28:51
Default Gateway . . . . . . . . . : fe80::1%10
192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 61383001
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-28-30-53-8E-A8-A1-59-2E-D3-CD
DNS Servers . . . . . . . . . . . : fe80::1%10
192.168.1.1
fe80::1%10
NetBIOS over Tcpip. . . . . . . . : Enabled
 
Last edited:

Lutfij

Titan
Moderator
What OS version are you working with if you're on Windows 10? Speaking of OS and you state migrating to the B550 chipset, did you reinstall the OS? What BIOS version are you currently on for your motherboard? On a side note, do you have an intermediary device between your ISP and the motherboard's NIC(Ethernet) port?
 

gogago

Commendable
Oct 14, 2019
10
1
1,515
0
OS: Windows 10
I reinstalled new OS when I brought MBO and CPU.

BIOS
Brand American Megatrends International LLC.
Version P2.00
Date 21.4.2021.
I updated bios to the latest version because the old 1.0 one didn't support AMD Ryzen 5 5600X

My son have a PC near mine and dont have this problem nor did I have it before I brought the new mbo and cpu.

And a It's happening more frequent when I watching Netflix or HBO.
 

ASK THE COMMUNITY