Question Corsair RAM unable to run at specified XMP - 3600 Mhz

Sep 15, 2021
3
0
10
0
I've never run into this issue before however I recently purchased the Corsair VENGEANCE RGB PRO SL 32GB (2x16GB) 3600MHz kit (CMH32GX4M2D3600C18) and noticed that my motherboard, ASUS TUF Z370-PRO Gaming, refuses to boot when I set the XMP.

Even if I try to boot with everything set to AUTO except the frequency, set to 3600 Mhz, it still fails to boot. The highest it will go without failure is 3400 MHz...

That's not the only weird thing, I've also noticed my FSB isn't staying at 100 Mhz and will change from ~99.3 Mhz to ~100.3 Mhz and both the North Bridge Clock and CPU multiplier fluctuates when running AIDA64... which in turn changes my Memory test results.

It's also oddly worse than my Hyper X 2400 Mhz kit with L1, L2 and L3 Cache speeds? I also set the Corsair kit to 2133 Mhz just to see if it did anything.

Am I doing something wrong here or am I missing something?

View: https://imgur.com/70PgQ71
View: https://imgur.com/nrDVirr
 
Last edited:
I've never run into this issue before however I recently purchased the Corsair VENGEANCE RGB PRO SL 32GB (2x16GB) 3600MHz kit (CMH32GX4M2D3600C18) and noticed that my motherboard, ASUS TUF Z370-PRO Gaming, refuses to boot when I set the XMP.

Even if I try to boot with everything set to AUTO except the frequency, set to 3600 Mhz, it still fails to boot. The highest it will go without failure is 3400 MHz...

That's not the only weird thing, I've also noticed my FSB isn't staying at 100 Mhz and will change from ~99.3 Mhz to ~100.3 Mhz and both the North Bridge Clock and CPU multiplier fluctuates when running AIDA64... which in turn changes my Memory test results.

It's also oddly worse than my Hyper X 2400 Mhz kit with L1, L2 and L3 Cache speeds? I also set the Corsair kit to 2133 Mhz just to see if it did anything.

Am I doing something wrong here or am I missing something?

View: https://imgur.com/70PgQ71
View: https://imgur.com/nrDVirr
tried to update the bios to the latest then reset all bios settings to default after update?
 

ASK THE COMMUNITY

TRENDING THREADS