[SOLVED] Corsair Vengeance LPX 3200Mhz running at 2133 on a i9 11900k

snipeglk

Commendable
Jul 5, 2018
18
0
1,510
0
Hi, and sorry for adding one more of this questions to the list... :(

Specs:

i9 11900k
Asus Rog Strix z590-e
Corsair Vengeance LPX (4 x 8GB) 3200Mhz C16
RTX 2080ti 11GB OC

I tried to change the profile to XMP, XMPII but nothing... I can't get it stable, the system crashes randomly, the VGA driver is not recognized, wifi stopped working... I swear that I googled everything, everywhere, but it also seems that the combination of mother, memory and motherboard might make a world of difference.

As far as I read on Intel Ark, the i9 11900k supports 3200Mhz DDR4.

Anyone whishing to share their wisdom with a noob? Many thanks in advance :)
 

Zerk2012

Titan
Ambassador
Thanks a million for your answer. I did it. Using the XMP profile the system didn't crash, however MSFS did, it was a typical CTD.
When I switched to XMPII the performance seemed to be way better, in fact I was able to start the simulation, and to spend 2 mins in the air, until I got another CTD. After restarting it I got a BSOD with the following message: “IRQL NOT LESS OR EQUAL
Try manually setting it to 3000 with 1.4 volts.
 
Reactions: snipeglk

snipeglk

Commendable
Jul 5, 2018
18
0
1,510
0
Ok so, yoou Need to go into the BIOS and manually increase the speed
Hi, thanks for your answer :)

I did that yesterday, I chose the XMP profile and the XMPII profile.

Both gave me different results. XMPII gave me a bit more of instability over XMP but both basically set the profile to 3200Mhz 16-18-18-36 1.35v.

With XMP enabled, the system boots, but the apps that use ram intensively will crash within a few mins (MSFS), with XMPII the system even crashes with BSOD. With both profiles I got some weird issues like wifi not working, the graphic card drivers not being recognized, etc.

When I go back to 2133mhz everything goes back to normal...

So I'm wondering how to make the ram run at 3200mhz without the apps to crash. I've updated the bios to its latest version but that didn't change anything.
 
Cool, I will give it a try. Shall I use the XMP Profile and apply the voltage change on top of it?
That might work.
Using all 4 slots on dual channel boards sometimes requires a slight voltage bump regardless of whether they are all from a matching kit or not.
Also note that using all 4 slots may put more strain on the memory controller on the CPU. It could be your CPU that is causing this instability. I would start with the memory voltage though.

Edit - Also, don't keep booting into your OS to test stability. Constantly crashing the OS could introduce corruption. Create and boot from a Memtest86 USB. One full pass with Memtest86 should be enough for 99% stability. If you want higher do 2 or 3 full passes.
 

snipeglk

Commendable
Jul 5, 2018
18
0
1,510
0
If it will let you yes if not manually set the speed, timings, and voltage.
Thanks a million for your answer. I did it. Using the XMP profile the system didn't crash, however MSFS did, it was a typical CTD.
When I switched to XMPII the performance seemed to be way better, in fact I was able to start the simulation, and to spend 2 mins in the air, until I got another CTD. After restarting it I got a BSOD with the following message: “IRQL NOT LESS OR EQUAL
 

snipeglk

Commendable
Jul 5, 2018
18
0
1,510
0
I've took a few screenshots with both XMP and XMPII settings, in case this is helpful. Many many thanks for your help so far :)



Enabling XMP











Enabling XMPII (Showing only diff)



 

Zerk2012

Titan
Ambassador
Thanks a million for your answer. I did it. Using the XMP profile the system didn't crash, however MSFS did, it was a typical CTD.
When I switched to XMPII the performance seemed to be way better, in fact I was able to start the simulation, and to spend 2 mins in the air, until I got another CTD. After restarting it I got a BSOD with the following message: “IRQL NOT LESS OR EQUAL
Try manually setting it to 3000 with 1.4 volts.
 
Reactions: snipeglk

snipeglk

Commendable
Jul 5, 2018
18
0
1,510
0
@Zerk2012, just for the record, it didn't pass the memtest checks with 3066mhz, but with 2933Mhz. It is stable now and passed all the memtest checks.

Thanks once again for all your help.
 
Last edited:

Zerk2012

Titan
Ambassador
@Zerk2012, just for the record, it didn't pass the memtest checks with 3066mhz, but with 2933Mhz. It is stable now and passed all the memtest checks.

Thanks once again for all your help.
2933 is much better than 2133

Since it passed memtest you should now be able to just enjoy it.
I was thinking 2933 but worth a try higher that is why I said run the test when you could to make sure it's stable.

EDIT it also looks like now you have learned how to make adjustments :)
 
Reactions: snipeglk

snipeglk

Commendable
Jul 5, 2018
18
0
1,510
0
2933 is much better than 2133

Since it passed memtest you should now be able to just enjoy it.
I was thinking 2933 but worth a try higher that is why I said run the test when you could to make sure it's stable.

EDIT it also looks like now you have learned how to make adjustments :)
Of course it is better! :) Thanks a million
 

ASK THE COMMUNITY