Question CPU cores all stuck at about 4100 MHz

Jul 31, 2019
20
3
15
0
My rig is less than a year old, and the CPU cores of my i9 processor are all stuck at 4100 MHz. These numbers are very high at idle. I have changed the Windows power settings from Balanced to Power Saver and this had no effect. Since the motherboard was made by Asus, I have uninstalled AI Suite III thinking I maybe had accidentally changed something when adjusting the fan speeds recently. Virus scans have also been negative and Task Manager shows nothing unusual in the way of CPU utlitization.

The system has never been overclocked and the BIOS settings have all always been set to default.

A few things about the system's recent history may relate. In the past month or so the system crashed three times and got a blue screen while playing Wow. The error message was: DRIVER_IRLQ _NOT_LESS_OR_EQUAL. What failed: afd.sys

Also, a few days ago, thinking something was up with my system because of the blue screens, I discovered that three days earlier a new BIOS had become available on the motherboard support page. I promptly got my hands on it and installed it via a USB stick.

Last night, while looking at HWMonitor, I noticed the high clock speeds, which coincidentally is occurring with high CPU core temperatures, maxing in the range of 92 or so degrees, with idle temperatures of around 70 or so. I have no idea how long the system has been flying with these high cpu frequencies, but suspect the problem may be related to the new BIOS and some kind of problem with it, but I am not by any means sure if this is the case.

I have also since maxed out the case fan speeds, having them blast at full speed which does lower the temperatures to 60 or so. However, this is freaking me out, so I have since stopped using this rig altogether.

The motherboard is an ROG Rampage VI Extreme Omega, the CPU is a 9980xe, and the CPU cooler is an Asus Ryujin water cooler.

Any help with this issue would be greatly appreciated.
 
Last edited:
Jul 31, 2019
20
3
15
0
Some motherboards default to OC?? Really? I have never heard that before. I thought you had to go out of your way to turn overclocking on. So now you have to go out of your way to choose normal, default settings and turn overclocking off?

Do you know if Asus motherboards do that? I have updated and installed various bios versions lots of times with Asus motherboards and have never had this happen before.

And I have gone into the BIOS and assured it is set to complete default settings more than once already.

On the Asus Forum page for this family of motherboards another person had the same case and said he simply reverted back to an earlier one.

My problem is that my system was crashing before installing this new BIOS. And according to Asus the newer one is in part to address stability issues. Hence, I really don't want to revert back if the older BIOS was the cause of crashes.

Again, any help would be greatly appreciated.
 
Last edited:
Reset your BIOS to defaults,..then select appropriate XMP RAM speed,,, (3200 MHz is common, but, you'd know what your rated RAM speed was based on what you installed)

Then reinstall chipset drivers for your mainboard...

Then select Balanced power plan in WIndows power management...

INstall all WIndows updates, you do not want to assume you are stuck at high clock speeds if the system is just 'busy' downloading/applying updates...

YOu can tweak max clock speeds utilized (1 core max clock speed, clock speeds for when all cores busy, etc..) for varying amounts of cores utilized very easily with Intel's XTU application....
 
Jul 31, 2019
20
3
15
0
Reset your BIOS to defaults,..then select appropriate XMP RAM speed,,, (3200 MHz is common, but, you'd know what your rated RAM speed was based on what you installed)

Then reinstall chipset drivers for your mainboard...

Then select Balanced power plan in WIndows power management...

INstall all WIndows updates, you do not want to assume you are stuck at high clock speeds if the system is just 'busy' downloading/applying updates...

YOu can tweak max clock speeds utilized (1 core max clock speed, clock speeds for when all cores busy, etc..) for varying amounts of cores utilized very easily with Intel's XTU application....
The BIOS is set to defaults. I have never made any single changes to it at all. And when I go to the BIOS and select defaults it relates that it is already at that setting.

Would manually setting memory speed have any bearing on CPU clock speed? I thought computers set that automatically.

I check for updates manually every time I turn on my machine, so no problem there--Windows, Intel, and more. It is not downloading any updates. Task Manager is showing no problems with being busy at all. The high clock speeds are at idle.

Balanced? Is that going to lower the clock speeds when it is now set to Power Saver? And I moved those settings around already with no change in the clock speeds.

Honestly, I simply want to have everything at stock and not worry about it, Manually tweaking everything is where you can go wrong if you dont know what you are doing, and I dont have endless hours to study up on all this so I can set up everything manually.

Anyhow, thanks.
 

Ravz

Great
Jan 28, 2020
107
8
95
2
If none of the solutions given above has worked for you, try reverting back to the last BIOS version you thought was stable and check the frequencies. Remember to change the power plan to Balanced so that the system could run on lower frequencies when idle.
 
Last edited:
Jul 31, 2019
20
3
15
0
If none of the solutions given above has worked for you, try reverting back to the last BIOS version you thought was stable and check the frequencies. Remember to change the power plan to Balanced so that the system could run on lower frequencies when idle.
Yeah, quite honestly, this seems like the only solution. Apparently another person who downloaded this new BIOS had exactly the same problem. He reverted and his system is fine again.

In my case I think I'm gonna wait and see if Asus releases a BIOS with a fix, and just use another computer till then. I hate the idea of continually switchinf in and out all these BIOSes. a. It's a real pain. b. Anyone will tell you to not keep switching your BIOS. because every time you do it you risk trouble.
 
Last edited:

Ravz

Great
Jan 28, 2020
107
8
95
2
Yeah, quite honestly, this seems like the only solution. Apparently another person who downloaded this new BIOS had exactly the same problem. He reverted and his system is fine again.

In my case I think I'm gonna wait and see if Asus releases a BIOS with a fix, and just use another computer till then. I hate the idea of continually switched in and out all these BIOSes. a. It's a real pain. b. Anyone will tell you to not keep switching your BIOS. because every time you do it you risk trouble.
I think you are referring this thread having the same problem? As you can see it's caused by the latest BIOS, reverting back to the previous version fixed the problem. That's the last bet you could do right now instead of running your CPU at max every time if you're worried about it, else everything's cool and wait for the fix.
 
Jul 31, 2019
20
3
15
0
I think you are referring this thread having the same problem? As you can see it's caused by the latest BIOS, reverting back to the previous version fixed the problem. That's the last bet you could do right now instead of running your CPU at max every time if you're worried about it, else everything's cool and wait for the fix.
Lol! That's my post. Half a day or so after it was posted, a guy posted that he had the same problem. That is two of us (edit: now there's a third person), but I have been curious to see if anyone else has had this problem or a similar one. It could just be coincidence, and you can't always be certain of the cause. And sometimes someone else has come up with a soluton.

As for my system with that problem, I have simply shut the thing down until there is a fix--there is no way I'm going to do anything that might cook my components. I have emailed Asus about it but got this reply--which is way off the mark because I dont think I drilled home to them that the clock speeds were the key problem and that the high temperatures were because of the high clock speeds. I have since emailed them again, but this was their first response:

Check CPU fan is connected to the CPU Fan header properly.
Check is heatsink/fan and CPU has proper contact by checking thermal paste.
Possible that the thermal paste have dried up and not overheating.
Suggest installing a pea size thermal paste to the processor die and make sure to put good contact with the heatsink/fan. it should cool it down a bit
If 1-4 steps do not work, Turn off the system, check bent pins on the socket; if not bent pins, replace processor

I'd also add that this newer BIOS is of interest to me because before installing it, in the last month, my system crashed under a fair load with a blue screen and the message cited above in the original post. This newer BIOS apparently addresses some stability issues, so I am further reluctant to rush back into the arms of an older BIOS even if it only proves temporary. Asus, though, has issues with software that they don't always address in a timely manner.

Edit: There is now a third person who posted about the same problem. The thing is, your CPU temperature will show normal, and you will only notice your CPU is running hot if you look at the temperatures of your cores and/or your clock speeds. And the fans do not speed up to cool your cores, somehow. Great design, huh? So there are probably people out there who have no idea their CPU could be cooking itself. It's very curious that high CPU core temperatures do not prompt your cooling to kick up to cool them, and that only the exterior CPU temperature will do that. Is that not a design flaw?
 
Last edited:
Reactions: Ravz

ASK THE COMMUNITY

TRENDING THREADS