Question CPU debug led on and no display

Jun 2, 2022
3
0
10
0
Hi I have question about my PC
While I was watching a movie display is suddenly no signal so I look at the motherboard and CPU ez debug is on so I try some troubleshooting no luck.i have another system with same problem before it was Mobo faulty.but this time CPU debug on and no signal while I was using it.so I confused about what should I buy CPU or mobo.
CPU i3-7100
Mobo -msi bazooka b150
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

We're going to need a little more info to go along what you've posted above. When posting a thread of troubleshooting nature, it's customary to include your full system's specs. Please list them like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:
Monitor:

Include the age of the PSU apart from it's make and model.
 
Jun 2, 2022
3
0
10
0
Welcome to the forums, newcomer!

We're going to need a little more info to go along what you've posted above. When posting a thread of troubleshooting nature, it's customary to include your full system's specs. Please list them like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:
Monitor:

Include the age of the PSU apart from it's make and model.
Yep sorry for it
CPU-intel core i3-7100
Motherboard -msi b150m bazooka
Ram-G.skill ripjaws v ddr4 2400 c15
HDD-seagate barracuda 500gb
Gpu-msi gt-610
Psu-green tech gtps-550atx (550watt2016)
OS-windows10 64bit home
Monitor - I use LG OLED56G6T (it's 56" tv)
 
Jun 2, 2022
3
0
10
0
I forget about ram 1x8gb and
I tried
-reset bios
-test with another PC's psu
-test with another 4gb new ram
-check for bending CPU pin and reseat properly
-test with another GPU Asus gt-630
-with another Samsung monitor
-new bios battery
Same results everytime turn it on CPU debug led on and no post nothing.even only CPU vs CPU fan(no ram,GPU) it's CPU debug led stright on.that happen while watching movies and never turn on again.
 

ASK THE COMMUNITY

TRENDING THREADS