[SOLVED] CPU fan error problem

Exminer

Honorable
Feb 24, 2013
11
0
10,510
0
recently got a new pc, but been having a CPU fan error on start up.
the error disappears after a restart.
ive been in contact with the retailer to fix it and tried all their fixes like making sure the cable is seated correctly and making sure its set to PWM in BIOS.
they sent me a replacement fan but still has the same error

this is what ive got
MOTHERBOARD: Asus TUF Z390-PLUS GAMING Motherboard
COOLER: Arctic Freezer 7 Pro V2 CPU Cooler

could this be a problem with the motherboard?
 

Karadjgne

Titan
Herald
There's 2 fixes.
The first is in bios, set the low rpm to 0 or disable cpu alarm. Not recommended as bios uses that alarm if there really is a fan/cooling issue and the fan hits below threshold rpm.
Second is to disable the 'silent mode', which was a bone-headed sales gimmick from the start considering Arctic knows there's a low rpm alarm on the cpu_fan header. Which guaranteed will go off if there's 0 rpm on the cpu fan.
 
Aug 5, 2019
151
10
95
4
I have the same cooler or atleast the the same series... Its normal because these coolers have a "silent" mode (when just browsing web the fan is not spinning) but has a gaming mode too (when gaming you will see the fan spinning)
 

Exminer

Honorable
Feb 24, 2013
11
0
10,510
0

Exminer

Honorable
Feb 24, 2013
11
0
10,510
0
I have the same cooler or atleast the the same series... Its normal because these coolers have a "silent" mode (when just browsing web the fan is not spinning) but has a gaming mode too (when gaming you will see the fan spinning)
so would taking it out of silent mode "fix" the issue?
 

Karadjgne

Titan
Herald
There's 2 fixes.
The first is in bios, set the low rpm to 0 or disable cpu alarm. Not recommended as bios uses that alarm if there really is a fan/cooling issue and the fan hits below threshold rpm.
Second is to disable the 'silent mode', which was a bone-headed sales gimmick from the start considering Arctic knows there's a low rpm alarm on the cpu_fan header. Which guaranteed will go off if there's 0 rpm on the cpu fan.
 

Exminer

Honorable
Feb 24, 2013
11
0
10,510
0
There's 2 fixes.
The first is in bios, set the low rpm to 0 or disable cpu alarm. Not recommended as bios uses that alarm if there really is a fan/cooling issue and the fan hits below threshold rpm.
Second is to disable the 'silent mode', which was a bone-headed sales gimmick from the start considering Arctic knows there's a low rpm alarm on the cpu_fan header. Which guaranteed will go off if there's 0 rpm on the cpu fan.
took awhile to reply but wanted to be sure over the weekend

changed the fan from 'silent mode' to 'normal mode' but the problem still happened.
but what i did was change the fan speed to manual so it ran faster on start up and over the weekend and multiple startup's didnt bring up the error. so hopfully 'fixed' the issue
 

Karadjgne

Titan
Herald
Seems the minimum speed on that fan is lower than the alarm threshold in bios. Manually changing the low-end duty cycle or manually changing the threshold should work like a champ. You'll just have to remember that little detail should you ever reset bios to factory defaults or update, which can reset your settings.
 

ASK THE COMMUNITY

TRENDING THREADS