Question CPU OC from bios crashes, but ryzen master does not?? please help

Dec 3, 2019
8
0
10
0
i have a ryzen 7 2700 (with stock cooler) paired with a b450 aorus pro wifi. i've tested a cpu oc on ryzen master @ 3.8ghz with 1.2v and and it was stable. however, when i put this value into my bios, i am unable to boot. i have to up the voltage to 1.35v in order to load into windows and successfully run a cinebench r20 test. but 1.35v is pretty high for 3.8 and so im wondering why i am unable to do it when my bios but able with ryzen master (and with such low voltages)? note that my os, bios and drivers are all up to date
 

Lutfij

Titan
Moderator
There are people who say they're up to date only to see that they aren't. In short I'm asking you to state which versions for your motherboard BIOS you're currently on and the version for Windows 10.

While using Ryzen Master, which app did you sue to monitor your voltages while in OS?
 
Dec 3, 2019
8
0
10
0
There are people who say they're up to date only to see that they aren't. In short I'm asking you to state which versions for your motherboard BIOS you're currently on and the version for Windows 10.

While using Ryzen Master, which app did you sue to monitor your voltages while in OS?
bios version is f50
window 10 64-bit version 1909 (os build 18363.476)
..and about the voltage..i use Hwinfo and CPUID as well and both show that the voltage never goes above 1v?? however when i oc from ryzen master, it shows voltages higher than 1v as i set it to 1.175
 

ASK THE COMMUNITY

TRENDING THREADS