Question Default Fan Curve After Updating Radeon Driver

Jan 9, 2020
221
48
140
12
Today I updated the Radeon driver software for my RX 5700 (previous version was from Jan 31st), and noticed that upon restarting, the custom fan curve that I had set with MSI Afterburner is being overwritten. The GPU is now back to its default fan curve, i.e. no fans until 60C and a fairly low speed regardless of temps. Afterburner is currently showing that the fan curve is still "applied", as all the values and custom auto fan speed adjustments are still being shown on its interface. The fans, however, are not spinning currently (under 60C as I type this) and iCue correctly shows the GPU's fan speed as 0 RPM. Actually it just hit 60 and the fans ramped up, but at much lower speeds than I'd like them.

I've tried changing Radeon Software's fan speed controls, both by setting them to automatic, and by adjusting the fan curve found there. However, upon saving the custom curve, it instantly reverted back to normal. Pretty frustrating, as I'm trying to open Borderlands 3 (which has always opened properly before) but the driver keeps crashing, I assume due to quick heat build-up with minimal fan speed increases.

I've also tried disabling and re-enabling Afterburner's auto options, with neither showing any results or changes.

What should I do?
 
Jan 9, 2020
221
48
140
12
UPDATE: After fully closing Afterburner instead of minimizing, RadeonSoftware is now keeping the custom curves I set. Seems like they're both conflicting with each other. Should I just uninstall Afterburner? I haven't done any manual GPU overclocking (supposedly it came factory overclocked??), so would I be fine with just RadeonSW's controls?
 

ASK THE COMMUNITY

TRENDING THREADS