Question Device Manager keeps refreshing, sound and network drivers not loading

Apr 25, 2020
4
0
10
0
I was trying to install WO Mic to use my OnePlus 6T as a microphone and I followed the instructions carefully but it didn't work, I figured that I needed to restart my computer because it required me to download their WO Mic driver and also the OnePlus 6T USB driver which I did, when I restarted my computer I noticed it was taking extremely long to start (usually would take less than a minute but it took about 10 minutes) and when it finally loaded up I was not able to click the taskbar for probably another 30 minutes, when I do Windows key + X to go into settings, I managed to uninstall WO Mic and the OnePlus drivers and also the WO Mic driver but this did not fix my problem. I then tried to use restore point but every time I try to click it, it closes itself, it seems like this is the works of a virus but I'm not sure how. The device manager page keeps refreshing, I've done DISM restore health and sfc scannow and both ended in errors but both claimed that something was wrong. I have no internet access on my computer due to th drivers not working although under device manager it says it's installed and it also says I have no audio devices installed. I don't know what to do at this point.
 
Apr 25, 2020
4
0
10
0
Please let me know if there's any information I can provide, I have an ASRock X99 motherboard, 8GB RAM, GTX 780Ti, Intel i7 5820K. I've never had PC issues prior to this so I'm 100% sure that in the process of installing the USB drivers and the WO Mic drivers, something got corrupted somewhere but I do not understand why or how it's affecting my taskbar and my access to settings. I was able to successfully uninstall all the new drivers I installed but I cannot gain access to uninstalling programs anymore. I should also mention that in the guide for the WO Mic it said that when you install the relevant USB driver it should show up under device manager with a name like "ADB Interface" but that didn't show up so I clicked the installer for the OnePlus 6T again to see if it would show up and it didn't and that's when I decided to restart my PC and now I'm at this issue where my network driver and sound drivers are not working even though it says they're installed under device manager but if I go to network settings or sound settings I don't see anything, I hope I provided enough information to solve this situation because it seems to be a very unique one, I've searched all over the internet for answers but nothing worked. Thank you again in advance.
 

ASK THE COMMUNITY

TRENDING THREADS