Question Direct X problem

Jul 26, 2020
1
0
10
0
When i try to run PUBG lite it says
Dx11 of level 10 is required to run the engine
 

ASK THE COMMUNITY

TRENDING THREADS